Mediaportal 1.3 y EPG colores

Discussion in 'Ayuda con MediaPortal' started by beruth, July 13, 2012.

  1. beruth

    beruth Portal Pro

    Joined:
    March 16, 2007
    Messages:
    51
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Spain Spain
    Buenas,

    con la versión 1.3 se supone que la guia de programas muestra diferentes colores según sea película, documental, serie...

    A mi no me funciona, me lo muestra todo del mismo color. Es posible que el EPG en España no de esa información. He probado a deshabilitar el EPG e instalar el plugin webepg y poner diferentes páginas, pero ninguna me muestra los colores adecuados.



    ¿Alguno ha conseguido que muestre los colores con los canales españoles?



    gracias
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. condedudas

    condedudas Portal Member

    Joined:
    April 10, 2008
    Messages:
    19
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Spain Spain
    MediaPortal Configuration > TV > TVClient > Guide Settings

    Mueve los diferentes módulos de la derecha a las categorías de la izda. aunque no se muestran todos los colores.

    No sé si modificando el archivo MediaPortal.xml añadiendo "Noticias" a la vez que "News" se va completando todo...

    Un saludo [DOUBLEPOST=1342449304][/DOUBLEPOST]He editado el archivo MediaPortal.xml:

    <section name="genremap">
    <entry name="0">technology/
    <entry name="1">childrens's/...
    <entry name="2">movie/...
    <entry name="3">music/...
    <entry name="4">news/...
    <entry name="5">variety show{special events{leisure hobbies (general){game show/...
    <entry name="6">football/...

    Añadiendo "Noticias", "Cine", a sus líneas correspondientes, y el resultado es que algunas secciones en la guía desaparecen los colores, pero en algún canal se añaden...
    Lo he dejado como estaba.

    Un saludo
     
    • Like Like x 1
  4. beruth

    beruth Portal Pro

    Joined:
    March 16, 2007
    Messages:
    51
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Spain Spain
    Con webepg y utilizando la web de ONO todos los colores aparecen perfectos. ¡muchas gracias!
     
  5. condedudas

    condedudas Portal Member

    Joined:
    April 10, 2008
    Messages:
    19
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Spain Spain
    Si utilizas WebEPG, cuando le das a Grab Now la guía no actualizala base de datos que ya estás utilizando... sino que rellena los huecos que quedan. para los próximos 2 días...
    Para asegurarse, abres MediaPortal Configuration > Manual Control > Refresh DVB EPG y se borra la base de datos EPG que hubiera, luego le das en WebEPG Grab Now para que aparezca una guía nueva.
    Yo he probado WebEPG con los datos de ONO, y no coinciden los colores, ONO además etiqueta los contenidos con "InformativosInformativos" etc y no coinciden los colores...

    Un saludo
     
  6. beruth

    beruth Portal Pro

    Joined:
    March 16, 2007
    Messages:
    51
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Spain Spain
    Así lo hice, puse la de ONO y luego asocié las categorías como me dijiste, en MediaPortal Configuration > TV > TVClient > Guide Settings. Todos los que empiezan por informativos... a news, los que empiezan por peliculas... a movies, etc.

    Ahora veo en el EPG los colores., casi todos bien. Por ejemplo:

    http://img515.imageshack.us/img515/6830/epgv.jpg

    Como puedes ver en la imagen, el verde oscuro los deportes (la 1) el verde claro los documentales (la 2), Avanti que es un concurso no le he asociado a ningún color. Me cambio de familia sale en amarillo porque he asociado las series a ese color, etc ...

    http://img441.imageshack.us/img441/9456/sinttuloubk.jpg

    En este grupo los programas rosa son los infantiles, el rojo la película, los amarillos las series...

    A mi así me vale. Hay que asociarlo la primera vez y punto.
     
  7. TOPOSPELEO

    TOPOSPELEO Portal Pro

    Joined:
    August 11, 2011
    Messages:
    89
    Likes Received:
    6
    Gender:
    Male
    Location:
    Madrid, Spain
    Ratings:
    +6 / 1
    Home Country:
    Spain Spain
    Show System Specs
    Hola, estoy utilizando WEBEPG com MP 1.3.0 y en TV/TVClient/GuideSettings tan sólo me sale relleno el cuadro superior.
    En GUI tengo seleccionado el Streamed MP, y en la edición del Skin, en TVGuide/Settings todo marcado.
    ¿Qué puede estar sucediendo?

    Gracias
     

    Attached Files:

    • Captura.PNG
      Captura.PNG
      File size:
      66.1 KB
      Uploaded:
      October 31, 2012
      Views:
      127
  8. beruth

    beruth Portal Pro

    Joined:
    March 16, 2007
    Messages:
    51
    Likes Received:
    3
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Spain Spain
    Que raro TOPOSPELEO, yo también lo utilizo y si me salen. Quizá sea porque en el webepg has utilizado alguna web, de las disponibles, que no proveen esa información. ¿has probado varias?
     
  9. TOPOSPELEO

    TOPOSPELEO Portal Pro

    Joined:
    August 11, 2011
    Messages:
    89
    Likes Received:
    6
    Gender:
    Male
    Location:
    Madrid, Spain
    Ratings:
    +6 / 1
    Home Country:
    Spain Spain
    Show System Specs
    Si es raro Beruth, pero así es, he probado con ono y con formulatv y nada, ¿con quién descargas tú la info de EPG?, quizás tenga corrupto algún xml, ¿sabrías cuál podría ser?, ¿me facilitarías el tuyo?.
    A ver si damos con ello.
    ¡Muchas gracias!!!
     
  10. TOPOSPELEO

    TOPOSPELEO Portal Pro

    Joined:
    August 11, 2011
    Messages:
    89
    Likes Received:
    6
    Gender:
    Male
    Location:
    Madrid, Spain
    Ratings:
    +6 / 1
    Home Country:
    Spain Spain
    Show System Specs
    Solucionado el tema de los colores, por fin.
     
  11. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    853
    Likes Received:
    86
    Ratings:
    +109 / 1
    Home Country:
    Spain Spain
    Show System Specs
    ¿Alguien me sabría decir porqué en mi Configuración - > TV -> TV Client no veo nada de "Guide Settings" ? ¿?

    EDITO: Ya lo he encontrado... Lo han movido a GUI -> Edit Skin Settings -> Pestaña TV Guide -> Pestaña Colors. De todas formas, con StreamedMP no veo colores... Yo utilizo EPG Collector, que lanzo cada madrugada y saco la EPG del stream DVB... En principio sí tengo cada programa categorizado... pero no tira. Voy a leer detenidamente este hilo... TOPOSPELEO, si, a parte de decir que ya tira, nos comentas qué has hecho... así aprendemos todos! :)
     
    Last edited: January 10, 2013
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!