MediaPortal 1.7.1 can't play any TV recordings

Discussion in 'General Support' started by Dark Eyes, April 16, 2015.

  1. Dark Eyes

    Dark Eyes Portal Pro

    Joined:
    February 27, 2011
    Messages:
    50
    Likes Received:
    4
    Ratings:
    +4 / 0
    Show System Specs
    Since 1.7.1, I have had tried all the new releases, but each time I have a problem with MediaPortal being unresponsive after resuming from sleep https://forum.team-mediaportal.com/...espond-after-sleep.129583/page-2#post-1130520
    Each time I have reinstalled 1.7.1 and it has worked as before, however, after trying 1.11 and then reinstalling 1.7.1. it won't play any TV recordings for more than 5 seconds before a Windows pop up window saying 'MediaPortal has stopped working' and it closes it down. Videos play fine for the first time, but then the second video tried, or a restart of the first video causes it to produce the 'unable to play' message.
    It happens with both MPEG2 & H264/AVC files. TV recordings are Freeview HD & SD.

    I have recorded the problem using Watchdog option 1, log files attached, although I notice that MediaPortal-Error.log is empty. Recreating the problem normally without using Watchdog I get a populated MediaPortal-Error.log which has as it last entries has multiple logs of 'Exception while creating DShow graph' - I have attached this log separately.

    I hope these help somebody to explain what might be causing the problem, as it is very frustrating, especially for the less technical members of the family.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Hello

    Windows application event log says:
    c0000005 is an access violation exception. The faulting module name is unknown, so the problem could be anything from a bad driver, to bad MP code... a lot of things. It is hard to help further than that without attaching a debugger.

    Regards,
    mm
     
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,240
    Likes Received:
    6,203
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,202 / 9
    Home Country:
    France France
    Show System Specs
    I can confirm the same feeling of MM and also i'm not sure 1.7.1 is NET4 (i don't remember when we switch to it but maybe it is).
    So it can be related to MP filter from 1.7.1 was not register correctly and the 1.11 was used for example.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!