Mediaportal 2.2.1 - Some series posters not displaying (1 Viewer)

AlunS

Portal Pro
October 28, 2011
83
8
Ireland Ireland
Country flag
Have just installed 2.2.1 on a test machine to see if the problem I reported with 2.2 where foreign TV series displayed descriptions in the foreign language rather than the configured language had been solved, and indeed it had. Great, I thought!

However, this time when I do an import of my TV series folder only about 25% of the series display a series poster, despite all other information being correct, and in cases of multi-season series, a poster is shown for each individual season.

I've tried reimporting the problem series, nothing. I've tried reimporting the whole media source again, nothing. I've even deleted the media source and recreated it, nothing.

If it's relevant, it looks like it's the same series each time that's not displaying the poster, and in all cases if I manually check the series on thetvdb.com it all looks fine and includes at least one series poster.

Does anybody have any ideas? Logs and screenshot are attached.
 

Attachments

HTPCSourcer

Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    At my side I am getting a complete set of posters, so there is no principal problem

    Your problem could be temporary. Sometimes the TheTvDb website is overloaded and the responses time out. Testing this would consist of moving one or more of the movies out of the share, wait that the are deleted from the database, and then move them back into the share.
     

    AlunS

    Portal Pro
    October 28, 2011
    83
    8
    Ireland Ireland
    Country flag
    That's possible, but as I said every other bit of information on the series is appearing correctly ... fanart, episode information and individual posters for each season. It's just the series poster that appears on the main menu that is missing.

    I'll give your suggestion a try though.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    It's just the series poster that appears on the main menu that is missing.
    If everything else is failing, you can manually add a jpg to be used as poster. Download it from TheTvDb and rename it - see Wiki for details how to call the file.
     

    AlunS

    Portal Pro
    October 28, 2011
    83
    8
    Ireland Ireland
    Country flag
    No, that didn't work. In fact when it reimported the series when I moved it back again, it missed one of the series posters. Ah well, back to MP1 for the time being.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    back to MP1 for the time being.
    If you do have all pictures in MP1 there is a simple process of creating nfo files. See the 2.2.1 release news that references a tool for this purpose. This way you can within minutes use all your fanart and make it available in MP2.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    Megane MP TV-Series and MediaPortal 1.23 Regeszter Edition (and TVDB). My TVSeries 11
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    A MediaPortal is still the best! (At least as far as I know...) MediaPortal 1 Talk 1
    ajs 1.28.0 MediaPortal 1.28 Pre-Release ready for testing! News and Announcements 39
    K MediaPortal 2.3.1 live tv freezes when inserting a usb memory stick or when mounting an external drive General 8
    C Can't Install MediaPortal 2 On Windows 10 Home General 13
    A mediaportal 1.27 embedded subtitles not working MediaPortal 1 Talk 3
    A MediaPortal Error log issue MediaPortal 1 Talk 26
    gpnash 1.27.0 mediaportal split between two monitors? MediaPortal 1 Talk 8
    Steve.Rayner61 MediaPortal won't start following W10 Update General Support 5
    Scheibes I must leave MediaPortal Team Lounge 2
    V Einstellen von ServusTV zum Aufnehmen provoziert Neustart von Mediaportal TV / Streaming 0
    R MpExtended fails to find MediaPortal TV Server Installation, configuration support 0
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 26
    ajs 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
    M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
    ge2301 MediaPortal 2.3.2 Release News and Announcements 0
    S mediaportal with headphone General Support 13
    ge2301 MediaPortal 2.3.1 Release News and Announcements 0
    ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
    T Change tv subtitle in MediaPortal 1.26 Newcomers Forum 12
    T Change tv subtitle in MediaPortal 1.26 MediaPortal 1 Talk 0
    G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP 3.2.2.0 skin. StreamedMP 0
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1

    Similar threads

    Top Bottom