[solved] MediaPortal 2.2 Fernseher bleibt schwarz nach TV Sender Stop (1 Viewer)

Patrik-See

MP Donator
  • Premium Supporter
  • May 12, 2009
    241
    10
    Germany Germany
    Country flag
    Hallo zusammen,

    in den letzten Tagen meinen Server/Client auf MP2 umgestellt.
    Neue Windows Installation und dann MP2.

    Jetzt habe ich das Problem das wenn ich ein TV Programm starte und dieses wieder stoppe ich nur noch einen schwarzen Fernseher (Bild) habe.
    Ich kann zwar mit der Fernbedienung noch springen aber es bleibt schwarz.

    Ich habe mal die Logs mit angehängt.
    Habt Ihr eine Lösung?

    (Unter MP1 läuft alles einwandfrei).
     

    Attachments

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,693
    2,413
    Stuttgart
    Germany Germany
    Country flag
    Hallo zusammen,

    in den letzten Tagen meinen Server/Client auf MP2 umgestellt.
    Neue Windows Installation und dann MP2.

    Jetzt habe ich das Problem das wenn ich ein TV Programm starte und dieses wieder stoppe ich nur noch einen schwarzen Fernseher (Bild) habe.
    Ich kann zwar mit der Fernbedienung noch springen aber es bleibt schwarz.

    Ich habe mal die Logs mit angehängt.
    Habt Ihr eine Lösung?

    (Unter MP1 läuft alles einwandfrei).
    Probiere mal den Refresh Rate Changer zu deaktivieren. Wahrscheinlich wird beim Wechsel von Live-TV auf MP2 die Bildwiederholfrequenz geändert und die HDMI Verbindung geht verloren. MS hat es bis heute nicht hinbekommen das Problem zu beheben.

    Du findest ihn unter Apperance -> Players -> Video Player
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    Similar threads

























    Top Bottom