MediaPortal corrupted (?) after reinstall (1 Viewer)

Dark Eyes

Portal Pro
February 27, 2011
55
4
Country flag
Hello folks,

I recently suffered from the Avast issue discussed at [solved] - tv tuner Stopped getting signal
Before realising what the issue was, I rolled MP back to a dev version if 1.15 to see if it was a 1.16 issue. Now the problem has been solved, I have upgraded it back to 1.16, but now it is acting very strangely;
It crashes when I am just switching between pages, eg TV guide to Recorded TV
It seems to be using a lot of memory, usually around 2GB
Neither MP Extensions page of MpeInstaller show any installed plugins, despite the fact that Moving Pictures, TV Programmes and Online Videos are available and working in MP

I have tried reinstalling 1.16 again, but it remains the same. I have attached the logs in the hope that somebody can tell me what is wrong, or how best to solve it (backup settings and do a clean install?).
 

Dark Eyes

Portal Pro
February 27, 2011
55
4
Country flag
Thanks mm1352000 for the quick diagnosis.
Excuse my ignorance, but do I need to do the repair on just FanartHandler.db3 or all the db3 files ?
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Excuse my ignorance, but do I need to do the repair on just FanartHandler.db3 or all the db3 files ?
    As far as I can see from the previous log files, only the FanartHandler database is corrupted. Therefore you only need to repair or delete FanartHandler.db3.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,447
    7,140
    Kyiv
    Ukraine Ukraine
    Country flag
    Fanart Handler version is 4.0.1.195
    I would advise you to update the plugin to the current version FanartHandler 4.0.2.246.
     

    Dark Eyes

    Portal Pro
    February 27, 2011
    55
    4
    Country flag
    I have now tried repairing FanartHandler.db3 - SQLite found nothing amiss after following the instructions that mm1352000 linkied to; deleting FanartHandler.db3, which has now been rebuilt by the plugin, and updating to FanartHandler 4.0.2.246 as ajs suggested.
    Memory usuage has deropped right down to around 200MB, and I haven't had any crashes yet. The only minor niggle is that MpeInstaller is only showing FanartHandler and 3 other of ajs's associated plugins as being installed. Do you have any suggestions for fixing this, or should I just reinstall all the plugins, that I can remember?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,447
    7,140
    Kyiv
    Ukraine Ukraine
    Country flag
    Do you have any suggestions for fixing this, or should I just reinstall all the plugins, that I can remember?
    Reinstall All needed/installed (but not visible im MPI) plugins should fix this problem ...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    Similar threads

























    Top Bottom