MediaPortal crashes after it has been closed

Discussion in 'General Support' started by IchBinsShort, January 2, 2013.

  1. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    When I close Mediaportal I get an error Message that MediaPortal must be terminated due to an error. I think the problem is the Mediaportal.xml because in the Log Files I can see a problem with the Mediaportal.xml file. But I don't know why this error occurs.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    hast Du schon in ProcessExplorer oder ProcessHacker angeschaut wer diesen Datei offen hält?
     
    • Like Like x 1
  4. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    und was ist mit dem MusicInfoHandler?
    - der Log-Datei ist voll von Meldungen dieser Art.
     
  5. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Okay Danke für den Tipp habe mir das Programm jetzt heruntergeladen aber wie kann ich mir dort anzeigen lassen welcher Process die Datei offen hält ? Geht das nicht nur mit "Dll" und "exe" Dateien ?
    Das MusicInfoHandler Plugin werde ich mal deaktivieren.
     
  6. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    PE oder PH: "Find handle or DLL" (ToolButton mit Fernglass) oder Strg+F - da MediaPortal.xml eintippen und "Find"
     
  7. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Wenn ich dort MediaPortal.xml eingebe wird nichts gefunden.
     
  8. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    und MP läuft in den Moment wann du suchst?
     
  9. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Ja genau aber vielleicht habe ich das Problem schon gefunden, es scheint MPExtendend zu schein welches dieses Problem verursacht, habe mal testweise den Service beendet und konnte schon zweimal Mediaportal beenden ohne das diese Fehlermeldung auftritt. Werde es mal weiter beobachten... Danke für die Hilfe
     
  10. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,579
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,082 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    This is the English forum, so please write in English as more people are likely to have this issue.

    @IchBinsShort, do you have MPExtended installed? Because I got this same issue when I installed MPExtended, and it went away as I uninstalled it. I think it keeps Mediaportal.xml open so that MediaPortal can't write to it when you close MePo.

    Emph
     
  11. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Oh okay sorry. Yes I have MPExtended installed and when the Service is started I had the problem with crashing Mediaportal. When I stopped the service it works fine. I will post this bug in the MPExtended Subforum.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!