Mediaportal crashes when trying to suspend (1 Viewer)


Portal Member
January 30, 2011
Home Country
Germany Germany
Hey guys,

I got a strange problem when entering suspend mode or closing MP using my remore. When I try to suspend my machine or exit mp in ~30-50% of the cases MP crashed (windows reports the task is no longer responding). This results in my htpc not entering suspend mode, also the timeshift files are not removed.

The system information in my profile is up to date, using Power Scheduler++.

I already tried the following
- Disabled EPG-Grabbing (I'm using tvmovie import anyway)
- With an IRSS-Macro I first closed MP and tried to suspend afterwards
- With an IRSS-Macro I first executed Stop Stop (to stop playback/live tv) and then Suspend (also tried with delay between the commands)
- Manually pressing Stop Stop and then Suspend
- 1.2.3 und 1.3 Beta

From what I see the problem occurs less frequently when manually pressing the different keys, but anyway it also happens there. I'm a little bit stuck now, can you help me?


PS: The logs attached were directly exported after MP crashed.

Users who are viewing this thread

Top Bottom