MediaPortal Instant Crash

Discussion in 'General Support' started by Atreides, January 10, 2013.

  1. Atreides

    Atreides Portal Pro

    Joined:
    June 28, 2008
    Messages:
    213
    Likes Received:
    16
    Ratings:
    +16 / 0
    Home Country:
    United States of America United States of America
    Hey Guys
    I am running into a problem with MP, it is crashing on startup, it will start to load and then come up with a Windows error of MP stopped working, etc. Here is the log details I pulled from the error.

    Description:
    Stopped working

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: mediaportal.exe
    Problem Signature 02: 1.0.2.42485
    Problem Signature 03: 4a04b3db
    Problem Signature 04: InfoService
    Problem Signature 05: 1.3.2.0
    Problem Signature 06: 4ae9a84d
    Problem Signature 07: 10f
    Problem Signature 08: 168
    Problem Signature 09: System.NullReferenceException
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033





    I appreciate any help I can get from you all. Thanks!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,392
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,173 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
  4. McGregorMX

    McGregorMX New Member

    Joined:
    November 18, 2010
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    I had the same issue and I fixed it after realizing that my mediaportal.xml file was blank. I deleted the file, re-ran the configuration, and was back up and running. There is a more detailed version of this if you search for it.
     
    Last edited: January 12, 2013
  5. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,586
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    Or try to open Configuration.exe, then change to another skin and click OK. I got this when something went wrong from switching skins/themes within MediaPortal.

    Emph
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!