mediaPortal - Setup correctly (1 Viewer)

Lucky Bastard

Portal Member
January 19, 2006
15
0
Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC2 (2006-01-19)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Pentium M 2.00GHz
Memory: 1 GB
Motherboard: 0C5668 (Dell Inc.)
TV Card Model: -
TV Card Type: -
TV Card Driver: -
Video Card Model: Nvidia Geforce GO 6800 (256 MB)
Video Card Driver: -
Video Card Resolution: 1920x1200
Video Render Type: Overlay
Audio Card Model: SigmaTel C-Major Audio
Audio Card Driver: -
Synopsis:: -

When I run the mediaPortal support it outputs the above, note the "-" (dashes). Why can't it detect the blank ones?

MP setup seems to be able to detect my TV capture card (DVICO FusionHDTV DVB-T USB2), any clue what is happening here?
 

Lucky Bastard

Portal Member
January 19, 2006
15
0
I was wondering why MediaPortal Support doesn't seem to be able to detect things such TV Card Model-Driver, Video Card Driver, Audio Card Driver etc (see first post) where as Media Portal setup can detect these - I think (at least TV Card Model-Driver) - MP setup shows under TV tuners "DVICO FusionHDTV DVB-T USB2"

Hope that makes things more clear,

Callifo said:
Can you be more descriptive than that? I dont really follow what your talking about at all....
 

Callifo

Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    Ah that does help. Didnt release you meant the support (template?) program.

    In setup the tv card type is determined by its filter moniker and driver version for devices are harder to determine. It most likely hasnt been implemented yet as its a reasonbly new system.
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    no nothing to worry. The support application is a totally separate developed piece of software. Has not much common with MP. It only reads some xmls, but has quite different routines...

    Flip.
     

    Users who are viewing this thread

    Top Bottom