MediaPortal SVN-Snapshot:-05-23-2008 22-51h - Revision:19158 (1 Viewer)

philster

Portal Member
March 16, 2006
35
2
Wellington
New Zealand New Zealand
Hi All

I recently installed MP RC1 and snapshot 19158. Now the machine refuses to suspend/hibernate. The TVService keeps stopping it form happening. There are no clients connected, no scheduled recordings withing the time window set up in the TV Config. I also changed the allow sandby hours to 1 - 24 but still no go. It was working fine in 0.2.3!

Below is an extract from the tv.log. Any suggestions will be greatly appreciated.

2008-06-01 14:14:31.593750 [PowerEventThread]: OnPowerEvent: PowerStatus: QuerySuspend
2008-06-01 14:14:31.609375 [PowerEventThread]: PowerScheduler: System wants to enter standby (query)
2008-06-01 14:14:31.609375 [PowerEventThread]: PowerScheduler: Suspend queried, starting suspend sequence
2008-06-01 14:14:31.609375 [PowerEventThread]: PowerScheduler: Entering shutdown Hibernate ; forced: False -- kick off shutdown thread
2008-06-01 14:14:31.609375 [PowerEventThread]: PowerStatus:QuerySuspend rejected by TvEngine.PowerScheduler.PowerScheduler
2008-06-01 14:14:31.609375 [Powerscheduler Suspender]: PowerScheduler: Shutdown thread is running: Hibernate, force: False
2008-06-01 14:14:31.609375 [PowerEventThread]: OnPowerEvent: PowerStatus: QuerySuspendFailed
2008-06-01 14:14:31.609375 [PowerEventThread]: PowerScheduler: Entering standby was disallowed (blocked)
2008-06-01 14:14:31.609375 [Powerscheduler Suspender]: PowerScheduler: Informing handlers about UserShutdownNow
2008-06-01 14:14:31.765625 [Powerscheduler Suspender]: PowerScheduler: new next wakeup time 1/06/2008 8:25:00 p.m. found by ScheduledRecordingsHandler
2008-06-01 14:14:31.765625 [Powerscheduler Suspender]: PowerScheduler: Shutdown is allowed False ; forced: False
 

kkendall

Portal Pro
April 24, 2007
864
16
40
Gouda
Netherlands Netherlands
I've been working with this svn for the last two weeks now and these are my findings in short:


  • There is no warning anymore when a recording has to start while watching tv. When card is grabbed for recording, current channel freezes without warning.
  • Channelchanging from a .h264 720p HDTV channel (and maybe other HD channels) to a SD MPEG2 channel always adds extra black bars above and below the channel. This stays whith every channel until I stop and start tv again.
  • Discovery Science always crashes when I zap to it. As far as I can tell, this is the only channel that always crashes when zapping to it.
  • Recordings of Discovery Science always crash when I want to watch them.

  • Sometimes when changing to certain channels, the message "no free card available" appears, although there is a free card. Going to a channel next to or before it in the epg and zapping to it after that, there is no problem anymore. Once you zap to that channel and you're not directly before or next to it in the epg, the message "no free card available" appears.
  • Sometimes 'no data available' appears when zapping to a channel. Zapping to it again and it works again.
  • Sometimes "Unknown channel" appears when zapping to a channel. Zapping to it again and it works again.
  • Sometimes, not always, when starting to watch tv, I get the message with the options 'View this channel' and some other option.

  • Stopping a recording is way too hard. When you want to watch a certain channel, something is recording and you want to stop the recording, a couple of options just don't work yet:
    When watching the channel, hitting the record button only stops the recording for a short while, and continues recording again right away.
    Hitting "i" on your remote, then choose "Record", select the schedule that's recording, and hitting 'ok' on your remote or choosing "Don't record" ONCE doesn't work although the red record dot disappears from the scheduled list (not on the top of other screens). Choosing the "Don't record" option for the second time and it does work...

Can anyone confirm they have (some of the) the same issues like I have so I can tell wether it's my system that's acting up or general flaws in MP.
 

bigj

Portal Pro
January 10, 2005
245
1
tvserver:
Dropped recordings

I saw an odd thing today - had scheduled recording of Heroes for 10-10.45 (12th-6-08)
Ended up with just few minutes at end.
The tvserver/tswriter logs show that recording started - at least a see a log for set filename.
Then it says it started just near the end at 10.45ish
And then ended at correct time.

So I guess the it didn't really start where it says "set filename",or perhaps it restarted and overwrote itself?
There was alot of other stuff going on - concurrent recordings ending around 10, and recordings immediately following Heroes at 10.45 - which may have confused things.

Anyway, I'll move on to the latest SVN release - find the logs attached for reference.
This is single seat installation.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
doskabouter Installing mediaportal MediaPortal 1 3
A Mediaportal Allgemeines Support- und Diskussionsforum 0
G Update von MediaPortal Installationsprobleme? 0
ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
U [solved] MediaPortal crashing on startup General Support 10
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
ajs [Rejected] Mediaportal Codename MediaPortal 1 41
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
N Steam release of MediaPortal MediaPortal 1 Talk 0
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
mickb [solved] Mediaportal Stops working General Support 5
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
atlantic How to use Spotify inside Mediaportal? Listen Music 18
horned_reaper MediaPortal configuration error log message General Support 1
Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
S [solved] access the desktop without leaving mediaportal General Support 5
J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
Similar threads

























Top Bottom