MediaPortal SVN-Snapshot:-05-23-2008 22-51h - Revision:19158 (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
Infos:
These Subversion-snaps are compiled automatically, every week on friday.
They are not pre-tested, so please use the backup option from time to time.
If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
If stability is important to you, you might want to stay with the fully-tested releases.​

Report Issues / Bugs:
  1. Before you start an bugreport, make sure that you system meets the ::requirements::
  2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
    Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
  3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

How to install MediaPortal SVN-Snapshots in short:
  1. Install MediaPortal 1.0 RC1, not necessary if already done
  2. Run the Snapshot-Installer. You should create a backup.
  3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
  4. Hopefully enjoy the new version
  5. If not, restore your old files and you will have the former version back.

 

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
===> DOWNLOAD <===


This thread is open to everyone to provide feedback for this particular snapshot.
If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
 

ikarmona

Portal Member
January 27, 2007
14
0
Israel Israel
Master/Slave issue doesn't seem to have been fixed. I installed a Master TV Server and it worked but after installing a Slave Server I see the card of the slave srv as Type=Unknown in the TV Server Configuration.

I am running the 19158 revision on both servers.

Did I miss something? Or was I supposed to do something special before installing the svn build?:confused:
 

rtv

Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Master/Slave issue doesn't seem to have been fixed. I installed a Master TV Server and it worked but after installing a Slave Server I see the card of the slave srv as Type=Unknown in the TV Server Configuration.
    You should have received a message that master-slave setups are not supported any longer.
     

    yardern

    Portal Member
    December 2, 2007
    39
    1
    Country flag
    MediaPortal is now working great!

    Thanks for the great work!

    :D

    But since I am not a native English speaker, I am using Core CC Parser as "TV post processing" for Closed Caption in North America. They are working together, very stable, reliable and accurate. If I switch channels, MP will crash after about 4 times of switching, but still at first 3 times MP works great with Closed Caption.

    Off course MP is working very well without Core CC Parser, it only crashes once after about 30 times of channel switching.

    What the reason could be please?

    I have attached the log files and the source code of Core CC Parser, in case any body could take a look.

    Thanks:D
     

    hirscho

    Portal Pro
    December 24, 2006
    186
    20
    Germany Germany
    Power scheduler is not working for me anymore.

    I set "only allow standby between" to 0 - 24 o'clock, but power scheduler does not allow the system to go into standby. Last SVN worked well with the same settings.
     

    ikarmona

    Portal Member
    January 27, 2007
    14
    0
    Israel Israel
    Master/Slave issue doesn't seem to have been fixed. I installed a Master TV Server and it worked but after installing a Slave Server I see the card of the slave srv as Type=Unknown in the TV Server Configuration.
    You should have received a message that master-slave setups are not supported any longer.
    So, If I have two systems each with a TV card, I need to install two Master TV Servers? That is, do I need to install SQL on both and install them each with its own db and serve their own cards to the network? But then a client will see only the TV server which it is connected to and will not have a pool of TV cards to choose from. Am I correct?
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Power scheduler is not working for me anymore.

    I set "only allow standby between" to 0 - 24 o'clock, but power scheduler does not allow the system to go into standby. Last SVN worked well with the same settings.
    Please read this.
     

    bigboots

    New Member
    June 17, 2007
    3
    0
    47
    United Kingdom United Kingdom
    Hello I installed the lastest svn snapshot and have only found 1 problem so far ( for me ). Can't find the daemon tools option in the config. Want to be able to mount the img, miso files I have. Any ideas? ( Thank all of you so much for all the hard work you guys & girls put into making MediaPortal such a great experience )
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    V Einstellen von ServusTV zum Aufnehmen provoziert Neustart von Mediaportal TV / Streaming 0
    R MpExtended fails to find MediaPortal TV Server Installation, configuration support 0
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 25
    high 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
    M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
    ge2301 MediaPortal 2.3.2 Release News and Announcements 0
    S mediaportal with headphone General Support 13
    ge2301 MediaPortal 2.3.1 Release News and Announcements 0
    ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
    T Change tv subtitle in MediaPortal 1.26 Newcomers Forum 12
    T Change tv subtitle in MediaPortal 1.26 MediaPortal 1 Talk 0
    G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP 3.2.2.0 skin. StreamedMP 0
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1
    T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
    morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4
    G Anyone else having issues with MC2XML? (not a Mediaportal issue) General Support 3
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 12
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 3
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 2
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0

    Similar threads

    Top Bottom