MediaPortal SVN-Snapshot:-06-22-2008 17-10h - Revision:19453.rar (1 Viewer)

hkjensen

MP Donator
  • Premium Supporter
  • June 11, 2007
    164
    65
    Copenhagen
    Denmark Denmark
    Country flag
    Click on [Switch to expert move] in upper right corner, then you get them all back
     

    icebreakr

    Portal Pro
    August 7, 2007
    52
    0
    Canada Canada
    Since this SVN i can't view a current recording from live point.
    This occurs on a single TV card configuration.

    Starting MP while server is recording.
    TV Home menu,
    - TV On --> Unable to start timeshifting, No free card available.
    - TV-Streams, selecting the recording stream --> Unable to start timeshifting, No free card available.
    - Channel, selecting the current recording channel (Nice thumb says its recording!) --> Unable to start timeshifting, No free card available.
    - TV Guide, selecting the current recording channel, play recording from live point --> Unable to start timeshifting, No free card available. (play recording from beginning is ok!)

    Found no other reports of it so far.
    Perhaps it’s a result from the change in revision 19426 i have found in the SVN changelog.

    Revision 19426 - Directory Listing
    Modified Thu Jun 19 11:40:15 2008 UTC (6 days, 10 hours ago) by gibman_dk
    Instead of stopping playback of TV to present user with a "channel could not be tuned. no free cards", then instead I have changed the tvplugin so that it asks the server first about the availability of the channel/card.

    If it reports back the card as not avail. b/c of some rec. etc, then the client gets the "no free card", but the old channel is still on in the backfground.
    I think there's no need for an other card if i want to view live the same channel which is also being recorded.

    Can someone confirm my findings?

    Logs attached.

    Have to say that MP TV become much more stable since recent SVN's, good job.:D

    I'm having the same problem here... :(
     

    domax

    New Member
    June 8, 2008
    3
    0
    Netherlands Netherlands
    hmmm, just found te expert button :sorry::oops:

    :oops:


    Just installed this svn-snapshot. Then in the configuration a lot of menu's under "General"-section disappear.
    rmove mediaportal, reinstalled. Then all menu's were there. after reapplying the snapshot, the menu's were gone again, so i'm pretty sure this is caused by the snapshot.
    anyone else have this issue? any way to fix it?
    i would love to get my daemon tools menu back for example ;o)
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    I did an upgrade to 19453 from a previous RC1 SVN install (not a clean install) and left my MySQL database in tact. Now I can't change the "Wait for scrambled" and "Wait for timeshifting" timeouts in TVServer configuration. They're just stuck at 30s. Anyone else have this problem?
    damaster,

    the max value is now 30sec, min is 1sec. So you should be able to lower it but not to raise...

    Simone
     

    icebreakr

    Portal Pro
    August 7, 2007
    52
    0
    Canada Canada
    I did an upgrade to 19453 from a previous RC1 SVN install (not a clean install) and left my MySQL database in tact. Now I can't change the "Wait for scrambled" and "Wait for timeshifting" timeouts in TVServer configuration. They're just stuck at 30s. Anyone else have this problem?
    damaster,

    the max value is now 30sec, min is 1sec. So you should be able to lower it but not to raise...

    Simone
    I noticed the same thing, what's up with that? Didn't have any problems up to now, but I had in the past and had to make it wait longer than 30 secs...

    Is there a reason as to why it's now limited to 30 secs?
     

    Flapoly

    Portal Member
    July 2, 2007
    12
    0
    France France
    Hi Flapoly

    Using Hauppauge HVR4000 & Vista Ultimate
    Analog device does not work (no image & sound). DVB-T & DVB-S work well
    Have you run SoftMCE_Setup.EXE that comes with the Hauppauge WinTV HVR4000 drivers (it is in the MCE_soft_encoder folder). This does not install as part of the driver installation and the analogue part of the card will not work in MediaPortal without this.

    Mew
    I gave it a try, but it did not work.

    It seems quite a few of us have this problem with the audio filter and the analogue tuner. Apparently it affects the Hauppauge HVR cards (3000 and 4000). It only appeared in the recent SVNs.
    So what can we do to troubleshoot this issue ?
    Does someone need more logs ?
    How can I know the name of the missing audio encoder ?
     

    mpb

    Portal Member
    November 8, 2006
    42
    1
    Netherlands Netherlands
    Since this SVN i can't view a current recording from live point.
    This occurs on a single TV card configuration.

    Starting MP while server is recording.
    TV Home menu,
    - TV On --> Unable to start timeshifting, No free card available.
    - TV-Streams, selecting the recording stream --> Unable to start timeshifting, No free card available.
    - Channel, selecting the current recording channel (Nice thumb says its recording!) --> Unable to start timeshifting, No free card available.
    - TV Guide, selecting the current recording channel, play recording from live point --> Unable to start timeshifting, No free card available. (play recording from beginning is ok!)

    Found no other reports of it so far.
    Perhaps it’s a result from the change in revision 19426 i have found in the SVN changelog.

    Revision 19426 - Directory Listing
    Modified Thu Jun 19 11:40:15 2008 UTC (6 days, 10 hours ago) by gibman_dk
    Instead of stopping playback of TV to present user with a "channel could not be tuned. no free cards", then instead I have changed the tvplugin so that it asks the server first about the availability of the channel/card.

    If it reports back the card as not avail. b/c of some rec. etc, then the client gets the "no free card", but the old channel is still on in the backfground.
    I think there's no need for an other card if i want to view live the same channel which is also being recorded.

    Can someone confirm my findings?

    Logs attached.

    Have to say that MP TV become much more stable since recent SVN's, good job.:D

    I'm having the same problem here... :(
    and same here..
     

    gibman

    Retired Team Member
  • Premium Supporter
  • October 4, 2006
    2,998
    1,372
    Aarhus
    Denmark Denmark
    Country flag
    only analogue users seeing this issue here ?

    /gibman

    Since this SVN i can't view a current recording from live point.
    This occurs on a single TV card configuration.

    Starting MP while server is recording.
    TV Home menu,
    - TV On --> Unable to start timeshifting, No free card available.
    - TV-Streams, selecting the recording stream --> Unable to start timeshifting, No free card available.
    - Channel, selecting the current recording channel (Nice thumb says its recording!) --> Unable to start timeshifting, No free card available.
    - TV Guide, selecting the current recording channel, play recording from live point --> Unable to start timeshifting, No free card available. (play recording from beginning is ok!)

    Found no other reports of it so far.
    Perhaps it’s a result from the change in revision 19426 i have found in the SVN changelog.

    Revision 19426 - Directory Listing
    Modified Thu Jun 19 11:40:15 2008 UTC (6 days, 10 hours ago) by gibman_dk
    Instead of stopping playback of TV to present user with a "channel could not be tuned. no free cards", then instead I have changed the tvplugin so that it asks the server first about the availability of the channel/card.

    If it reports back the card as not avail. b/c of some rec. etc, then the client gets the "no free card", but the old channel is still on in the backfground.
    I think there's no need for an other card if i want to view live the same channel which is also being recorded.

    Can someone confirm my findings?

    Logs attached.

    Have to say that MP TV become much more stable since recent SVN's, good job.:D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom