MediaPortal SVN-Snapshot:-07-04-2008 12-31h - Revision:19574.rar (1 Viewer)

h2oo2h

Portal Member
April 17, 2008
7
0
Hungary Hungary
From the MediaPortal SVN-Snapshot:-06-27-2008 19-25h - Revision:19510.rar it is not possible to install it on an internationa version of Windows. I tried it with XP and Vista too.
The last that is installable is the MediaPortal SVN-Snapshot:-06-22-2008 17-10h - Revision:19453.rar
Have anyone experienced this too?
 

xvffx

Portal Pro
August 15, 2007
313
53
Canada Canada
hi all,

tested this svn on a friend's machine who has the S2 3200 technotrend and we are unable to scan with this card.

the last 2 svn we were able to.

any changes were made in this area ?

Vff
 

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    From the MediaPortal SVN-Snapshot:-06-27-2008 19-25h - Revision:19510.rar it is not possible to install it on an internationa version of Windows. I tried it with XP and Vista too.
    The last that is installable is the MediaPortal SVN-Snapshot:-06-22-2008 17-10h - Revision:19453.rar
    Have anyone experienced this too?
    May I have logs/screenshot of the error and all OS info needed (like winver) and regional settings ?

    Simone
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,387
    6,966
    Germany Germany
    Country flag
    hi all,

    tested this svn on a friend's machine who has the S2 3200 technotrend and we are unable to scan with this card.

    the last 2 svn we were able to.

    any changes were made in this area ?

    Vff
    please post your logs
     

    Laban

    Portal Pro
    July 1, 2007
    206
    18
    Luleå
    Sweden Sweden
    None of my HD channels work with the latest SVN. This might also have something to do with the firmware upgrade on the Floppy DTV S2, not really sure.

    I get this in the TsWriter.log:

    09-07-2008 20:20:50.114 Pid 200 Continuity error... 5 ( prev 3 )
    09-07-2008 20:20:50.114 Pid 200 Continuity error... a ( prev 8 )
    09-07-2008 20:20:50.114 Pid 281 , No PayLoad, Continuity Counter should be the same ! b ( prev 6 )
    09-07-2008 20:20:50.114 Pid 200 Continuity error... d ( prev b )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 3 ( prev f )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 6 ( prev 4 )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 9 ( prev 6 )
    09-07-2008 20:20:50.115 Pid 281 Continuity error... 7 ( prev b )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 6 ( prev e )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 9 ( prev 7 )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... c ( prev 9 )
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    09-07-2008 20:20:50.114 Pid 200 Continuity error... 5 ( prev 3 )
    09-07-2008 20:20:50.114 Pid 200 Continuity error... a ( prev 8 )
    09-07-2008 20:20:50.114 Pid 281 , No PayLoad, Continuity Counter should be the same ! b ( prev 6 )
    09-07-2008 20:20:50.114 Pid 200 Continuity error... d ( prev b )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 3 ( prev f )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 6 ( prev 4 )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 9 ( prev 6 )
    09-07-2008 20:20:50.115 Pid 281 Continuity error... 7 ( prev b )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 6 ( prev e )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... 9 ( prev 7 )
    09-07-2008 20:20:50.115 Pid 200 Continuity error... c ( prev 9 )
    Looks like a signal issue as there are dropped TS packets.
     

    xvffx

    Portal Pro
    August 15, 2007
    313
    53
    Canada Canada
    hi all,

    tested this svn on a friend's machine who has the S2 3200 technotrend and we are unable to scan with this card.

    the last 2 svn we were able to.

    any changes were made in this area ?

    Vff
    please post your logs
    all updates/SP1 etc done
    I have the logs here,
    a few things I've noticed with regards to scanning

    1: did a clean installed with RC1 and able to scan with no issues (NO SVN)
    2: did a clean installed with RC1 + Latest SVN ( MP crashes) no watchdog pop up

    note: when we don't scan with RC1 and installed the latest SVN (crashes) but if you do scan first in RC1 and try to rescan (after channel cleanup of course) with the next SVN , not a issue, we can scan.
    this leads me to believe that mostly won't noticed this issue, cuz they have already done the scanning first before the next SVN. (installing the SVN on top of the last week's SVN.

    Vff



    note:
     

    h2oo2h

    Portal Member
    April 17, 2008
    7
    0
    Hungary Hungary
    Hi !

    Here are the screenshots.
    I just installed the MediaPortal v1.0RC1 (no configure) and then tried to install the latest weekly SVN build (rev19574) with no success.
    There were no log files after the RC1 install.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    1: did a clean installed with RC1 and able to scan with no issues (NO SVN)
    2: did a clean installed with RC1 + Latest SVN ( MP crashes) no watchdog pop up

    note: when we don't scan with RC1 and installed the latest SVN (crashes) but if you do scan first in RC1 and try to rescan (after channel cleanup of course) with the next SVN , not a issue, we can scan.
    We are aware of a small issue that can generate this behaviour. Will be fixed asap :p

    Simone
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    Hi !

    Here are the screenshots.
    I just installed the MediaPortal v1.0RC1 (no configure) and then tried to install the latest weekly SVN build (rev19574) with no success.
    There were no log files after the RC1 install.
    Please post a screenshot after running the attached utilities :p

    Simone
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom