MediaPortal SVN-Snapshot:-07-04-2008 12-31h - Revision:19574.rar (1 Viewer)

h2oo2h

Portal Member
April 17, 2008
7
0
Hungary Hungary
Hi !

Here are the screenshots.
I just installed the MediaPortal v1.0RC1 (no configure) and then tried to install the latest weekly SVN build (rev19574) with no success.
There were no log files after the RC1 install.
Please post a screenshot after running the attached utilities :p

Simone
Hi!

Here are the results.
 

Attachments

debaser_uk

Portal Pro
June 15, 2006
69
0
NE Lincs, UK
United Kingdom United Kingdom
no audio in live tv after watching recording

Hi,

I have noticed a small bug in this release - If I'm watching live tv and then watch a recorded tv show, after stopping the playback of the recording, there is no audio on live tv. To fix it, I have to stop the live tv and restart it (in the tv client plugin). After that all is fine.

Just for info, I have missed a couple of svn's so this might have crept in over the last few builds.
 

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    Hi !

    Here are the screenshots.
    I just installed the MediaPortal v1.0RC1 (no configure) and then tried to install the latest weekly SVN build (rev19574) with no success.
    There were no log files after the RC1 install.
    Please post a screenshot after running the attached utilities :p

    Simone
    Hi!

    Here are the results.
    Please try again with this new version of the utility.

    Simone
     

    red5goahead

    MP Donator
  • Premium Supporter
  • November 24, 2007
    695
    144
    Italy, North West
    Italy Italy
    Is it possible in next RC2 to avoid MP let Windows disable the monitor if that features is enabled?





    sorry Italian Windows !

    I've Windows Vista Service Pack 1 and last kb952709 update.
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,546
    432
    Germany Germany
    red5goahead
    you mean - when MP starts an automic recording? I've the same issue - i've written a tool which sets theadexecutionstate to EG_DISPLAY_REQUIRED
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    @red5goahead
    you mean - when MP starts an automic recording? I've the same issue - i've written a tool which sets theadexecutionstate to EG_DISPLAY_REQUIRED
    can you please give me a usecase of this scenario?

    Start MP -> Do nothing for several time -> Monitor must not be dissabled ?

    If this is the case, then why did you configure Vista to do deactivate the Monitor after 5 Minutes IDLE? :confused:
     

    red5goahead

    MP Donator
  • Premium Supporter
  • November 24, 2007
    695
    144
    Italy, North West
    Italy Italy
    can you please give me a usecase of this scenario?
    Start MP -> Do nothing for several time -> Monitor must not be dissabled ?
    If this is the case, then why did you configure Vista to do deactivate
    the Monitor after 5 Minutes IDLE? :confused:
    No. I start MP with Windows idle monitor shutdown active , start play a file . after 5 minutes the monitor
    shutdown . I use 2 monitor and lcd 19" monitor for daily pc use and a tv Panasonic plasma 37" connected for
    htpc purpose.
    I would to enable the shutdown monitor features. but It does not work with MP becuase it always active ;
    instead work the screen saver because MP stop it meanwhile I watch a dvd film , a file mkv or avi and so on, screen saver become active when play is ended).

    imho should work with this schema:

    screen saver o shutdown monitor (an energy saving option). for example 5 minutes each

    start MP
    start a 40 minutes multimedia file long (screen saver and/or shutdown monitor must disabled)
    the play ends, the two options must reactivated
    after 5 minutes the screen saver or shutdown monitor become active.
    (now the screen saver become active immediately after playing, it's a weird behaviour)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom