MediaPortal SVN-Snapshot:-07-25-2009 12-08h - Revision:23230.rar (1 Viewer)

MrGrymReaper

MP Donator
  • Premium Supporter
  • July 28, 2009
    45
    31
    United Kingdom United Kingdom
    Country flag
    Latest SVN Snapshot Report

    I'm going to be posting a new log soon possibly sometime before the deadline. Well I don't know if the issue involving saving all recordings straight to a NAS by the service has been fixed?

    Even if it has the latest SVN snapshot with MediaPortal 1.1.0 Alpha seems to ensure that it hasn't cause every time I try to access a live stream for television through my NAS it says "No Audio/Video Detected". All my recordings will be placed onto a mapped network drive. For those of you who are going to say I have no signal I have checked and tried it with another program and it is working correctly. This is clinched by the fact if you try to preview a channel in the TV Server Settings editor the program complains that there is not enough space (well this NAS has 4TB and well less than a quarter used). This issue also exists in the MediaPortal 1.0.2. So if any one can workout an override (for mapped network shares) or using some component possibly accessing ones associated with networking in Microsoft .Net Framework 3.0/3.5.

    I would appreciate it if someone would send me the necessary files to test as this is really getting on my nerves.

    @Moderators: Please move to bug report forum and place link to this SVN thread.
     

    ixian

    MP Donator
  • Premium Supporter
  • August 14, 2007
    320
    56
    51
    United States of America United States of America
    Adding to the request to please update the public SVN to this release - I appreciate all the hard work, don't get me wrong, but the sooner it's updated the sooner I can start testing my plugins, etc against it, and the sooner I can start fixing anything that needs fixing :)

    Thank you!
     

    tompa

    MP Donator
  • Premium Supporter
  • October 3, 2005
    665
    34
    Stockholm
    Sweden Sweden
    Every thing runs very smooth here expept for one thing...

    Having problems with channel zapping on clients when zapping between different tv-cards. It takes 10 to 15sec when going from one card to another (its faster to stop tv and start a new channel mannually approx 4sec ;) , normaly this was 2 to 4 sec earlier. When zapping on one card it behaves normal, 1 to 2 sec.

    I'm not sure if this problem started with this svn or mp 1.1? but the problem wasn't there with 1.01 and 1.02.

    I did have some problems with my network earlier and not sure if this could have anything to do with this, could it :confused:

    anyone else seeing this?
    /tompa
     

    ellardoor

    MP Donator
  • Premium Supporter
  • February 6, 2009
    138
    4
    Germany Germany
    Hi,

    is it normal that I can't select the timeshift folder via networkpath for example \\timbuktu\timeshift?
    It only works with c:\timeshift.
    For better understanding: I can select the folder over \\timbuktu\timeshift but if I try to make a timeshift
    I get the error " No disk space"


    thanks for the great work

    cellardoor
     

    MrGrymReaper

    MP Donator
  • Premium Supporter
  • July 28, 2009
    45
    31
    United Kingdom United Kingdom
    Country flag
    Latest SVN Snapshot Report

    I have just been reloading my computer and re-applying all my updates. If this still presents an issue (which is very likely) the log will posted soon. The issue also exists when using UNC paths (see my other log zip) this is also the same as another user.

    As I predicted it is still a problem so here is log zip archive as requested.
     

    x4mer

    MP Donator
  • Premium Supporter
  • November 8, 2007
    306
    24
    Toronto
    Canada Canada
    Hi,

    is it normal that I can't select the timeshift folder via networkpath for example \\timbuktu\timeshift?
    It only works with c:\timeshift.
    For better understanding: I can select the folder over \\timbuktu\timeshift but if I try to make a timeshift
    I get the error " No disk space"
    I recently tried 1.1 with the previous SVN, and had exactly the same problem. Only local paths could be used for timeshift/recording. Use of UNC paths (as I have used for a long time under MP), gave immediate disk space errors.

    I never submitted a bug, as I quickly discovered that the Schedules Direct TV guide plugin had no working version for MP 1.1, & had to revert everything to 1.02. Any chance of the SD guide plugin being absorbed by the main project? The zap2it one used to be bundled wasn't it?
     

    gibman

    Retired Team Member
  • Premium Supporter
  • October 4, 2006
    2,998
    1,372
    Aarhus
    Denmark Denmark
    Country flag
    It might have to do with the "graph pause" change tourettes did in tvclient when changing cards on channel change.

    /gibman

    Every thing runs very smooth here expept for one thing...

    Having problems with channel zapping on clients when zapping between different tv-cards. It takes 10 to 15sec when going from one card to another (its faster to stop tv and start a new channel mannually approx 4sec ;) , normaly this was 2 to 4 sec earlier. When zapping on one card it behaves normal, 1 to 2 sec.

    I'm not sure if this problem started with this svn or mp 1.1? but the problem wasn't there with 1.01 and 1.02.

    I did have some problems with my network earlier and not sure if this could have anything to do with this, could it :confused:

    anyone else seeing this?
    /tompa
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom