MediaPortal SVN-Snapshot:-08-08-2009 14-40h - Revision:23361.rar (1 Viewer)

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Germany Germany
Country flag

Spooky

MP Donator
  • Premium Supporter
  • February 14, 2005
    1,187
    47
    void 4tl
    Austria Austria
    I installed 1.1.0 Alpha (TV Server only) today, to test if these problems still exist:

    https://forum.team-mediaportal.com/...art-timeshifting-timed-out-waiting-pmt-59000/
    https://forum.team-mediaportal.com/general-support-51/cant-start-hd-channels-directly-67670/

    The problem is still present in the Alpha, however I have not tried this newest SVN yet. When I try to start the installation of the newest SVN, the setup tells my that my operating system is not supported. I run Windows XP 32 Professional SP2. Has the system requirement suddenly changed between 1.1.0 Alpha and this SVN and SP3 is required now?
     

    zanlation

    Portal Pro
    May 26, 2008
    107
    0
    Fast forwarding TS recordings does not show video with this SVN. The recording is fast forwarding, but the video remains at x1.

    Rewind works fine.

    I am using WinXP SP3 with PDVD9 as MPEG2 codec.
     

    arubbert

    Portal Member
    July 21, 2008
    24
    2
    Germany Germany
    TV Movie Plugin

    Hi all,

    I installed 1.1.0 Alpha with the latest SVN 23361 and I´m very impressed that this version is very stable.
    There is only one problem with the TV Movie Plugin. I can select the plugin but if I clicked this on the left side the details on the right side (Mediaportal Configuration) are not shown.

    Hope this is only a small problem that can be fixed.

    Thanks all for your support.

    regards
    Andreas
     

    vuego

    Documentation Group
  • Team MediaPortal
  • August 5, 2006
    1,584
    744
    Göteborg
    Sweden Sweden
    Country flag
    Update 2:

    it seems the problem is in mtn.exe, I renamed it (so MP coundn't find it) and now the streaming is oke.
    But as mtn.exe is part of MP there still is a problem ....
    I'm having the same issue with mtn.exe after installing the SVN and entering My Videos. I guess it's trying to create thumbnails for all recordings. Mtn.exe is currently using 100% CPU on my system. Looks like it's trying to process the same .mkv file over and over and keeps failing.

    Code:
    2009-08-16 21:48:01.257579 [Debug][MPMain]: GUIVideoFiles: SelectCurrentItem - nothing to do for item -1
    2009-08-16 21:48:12.365267 [Info.][ExtractVideoThumb]: VideoThumbCreator: mtn.exe has not been executed successfully with arguments:  -D 8 -B 0 -E 0 -c 2 -r 2 -s 60 -t -i -w 0 -n -P "c:\temp\A.mkv"
    2009-08-16 21:48:12.467799 [Warn.][ExtractVideoThumb]: Util: Killing process: mtn
    2009-08-16 21:48:12.472682 [Warn.][ExtractVideoThumb]: Util: Killing process: mtn
    2009-08-16 21:48:12.536154 [Warn.][ExtractVideoThumb]: Failed to extract thumb for c:\temp\A.mkv, trying another method.
    2009-08-16 21:48:12.561543 [Debug][14]: Util: StdErr - File: c:/temp/A.mkv
    2009-08-16 21:48:12.563496 [Debug][14]: Util: StdErr - Size: 9392802551 bytes (8,75 GiB), duration: 02:16:37, avg.bitrate: 9167 kb/s
    2009-08-16 21:48:12.564473 [Debug][14]: Util: StdErr - Audio: dts, 48000 Hz, 5:1 (eng)
    2009-08-16 21:48:12.566426 [Debug][14]: Util: StdErr - Video: h264, yuv420p, 1784x1080, 23,98 fps(r) (eng)
    2009-08-16 21:48:12.568379 [Debug][14]: Util: StdErr - [h264 @ 6BD90F00]brainfart cropping not supported, this could look slightly wrong ...
    2009-08-16 21:48:12.576191 [Debug][14]: Util: StdErr -   step: 1639 s; # tiles: 2x2, tile size: 1784x1080; total size: 3568x2160
    2009-08-16 21:48:12.667982 [Warn.][ExtractVideoThumb]: Could not create thumbnail for c:\temp\A.mkv [Unknown error 0x8004B200]
    2009-08-16 21:48:27.659210 [Debug][11]: Util: StdErr - File: c:\temp\A.mkv
    2009-08-16 21:48:27.661163 [Debug][11]: Util: StdErr - Size: 9392802551 bytes (8,75 GiB), duration: 02:16:37, avg.bitrate: 9167 kb/s
    2009-08-16 21:48:27.663116 [Debug][11]: Util: StdErr - Audio: dts, 48000 Hz, 5:1 (eng)
    2009-08-16 21:48:27.664092 [Debug][11]: Util: StdErr - Video: h264, yuv420p, 1784x1080, 23,98 fps(r) (eng)
    2009-08-16 21:48:27.665069 [Debug][11]: Util: StdErr - [h264 @ 6BD90F00]brainfart cropping not supported, this could look slightly wrong ...
    2009-08-16 21:48:27.672881 [Debug][11]: Util: StdErr -   step: 1639 s; # tiles: 2x2, tile size: 1784x1080; total size: 3568x2160
    2009-08-16 21:48:57.639713 [Info.][ExtractVideoThumb]: VideoThumbCreator: mtn.exe has not been executed successfully with arguments:  -D 8 -B 0 -E 0 -c 2 -r 2 -s 60 -t -i -w 0 -n -P "c:\temp\A.mkv"
    2009-08-16 21:48:57.743222 [Warn.][ExtractVideoThumb]: Util: Killing process: mtn
    2009-08-16 21:48:57.744198 [Warn.][ExtractVideoThumb]: Util: Killing process: mtn
     

    Lowietje

    MP Donator
  • Premium Supporter
  • April 21, 2008
    48
    6
    Aalsmeer
    Netherlands Netherlands
    Hi vuego,


    I switched from XP to Vista (new install) and didn't ran into it anymore.

    Not sure if it is vista or the clean install ......

    Louis
     

    Gixxer

    Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    35
    Spain
    Spain Spain
    I'm having the same issue with mtn.exe after installing the SVN and entering My Videos. I guess it's trying to create thumbnails for all recordings. Mtn.exe is currently using 100% CPU on my system. Looks like it's trying to process the same .mkv file over and over and keeps failing.
    I have seen that happening also.

    I think there is a bit of work to mtn thumb creation. Maybe check idle for 5 min and then start creating thumbs. Although this may not be suitable for user who only have mp open when using it, so another approach could be to monitor cpu usage.

    Not only playback is affected by this high cpu usage but even navigation in menus, (yes one of my clients is very old :p)

    just my 2 cents
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom