MediaPortal SVN-Snapshot:-08-22-2008 21-25h - Revision:20010.rar

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, August 22, 2008.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Infos:
    These Subversion-snaps are compiled automatically, every week on friday.
    They are not pre-tested, so please use the backup option from time to time.
    If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
    If stability is important to you, you might want to stay with the fully-tested releases.​

    Report Issues / Bugs:
    1. Before you start an bugreport, make sure that you system meets the ::requirements::
    2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
      Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
    3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

    How to install MediaPortal SVN-Snapshots in short:
    1. Install MediaPortal 1.0 RC2, not necessary if already done
    2. Run the Snapshot-Installer. You should create a backup.
    3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
    4. Hopefully enjoy the new version
    5. If not, restore your old files and you will have the former version back.




     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    ===> DOWNLOAD <===


    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
     
  4. Hammermensch

    Hammermensch Portal Pro

    Joined:
    September 19, 2007
    Messages:
    150
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    still the Problem with HD-Channel. Im switching from SD to HD. I hear sound, but black screen. Switching back to SD. Sound, but black screen.

    So i have to turn TV off and on again to get TV-Video.

    This is what i did in the debug mode. here are my logs
     
  5. KevinM
    • Premium Supporter

    KevinM MP Donator

    Joined:
    April 27, 2007
    Messages:
    86
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    United Kingdom United Kingdom
    Are you using ATI Catalyst version later than 8.5 ?

    Reason I ask is that I had problems with MP while trying to sort out Blu-ray/HD-DVD until I discovered
    this thread .

    This problem included black screens with most of the video decoders in MP apart from MPV. I uninstalled the latest Catalyst 8.7 and went back to 8.5 and all was well.

    I notice that a lot of people having instability problems on the last MP svn-build are using ATI cards - wonder if this just coincidence ?
     
  6. god_md5

    god_md5 Portal Pro

    Joined:
    March 24, 2008
    Messages:
    104
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Hong Kong Hong Kong
    remove powerdvd 8 decode setup in mediapotral client?
    remove dvb epg description ?
     
  7. eXDee

    eXDee Portal Pro

    Joined:
    February 20, 2008
    Messages:
    120
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    New Zealand New Zealand
    Thankyou MP devs!
    This fixed my hybrid card problem, now i can switch between analogue and digital without it failing.

    Cheers.
     
  8. bigflause

    bigflause Portal Pro

    Joined:
    August 14, 2007
    Messages:
    234
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Ireland Ireland
    BBC HD still crashs mp to desktop and I can't scan any S2 channels with my floppyDTV S2.

    BBC HD crash. it appears to use VMR9 even though EVR is disabled. preview and record in TVserver always works fine.

    View attachment 24831
     
  9. Hammermensch

    Hammermensch Portal Pro

    Joined:
    September 19, 2007
    Messages:
    150
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    ok, i can delete power dvd8 codec or what do you mean with "powerdvd8 decode setup"?

    What do you mean with dvb epg description?



    @Kevin
    How can i found out which version i Installed? I know I installed the latest Catalyst 2 months ago, when I got the new Mainboard. So I think I have 8.6 or so?! Before I didnt watched HD.

    Ok, so I think I will download the mainboard-driver Version if it is older then 8.6 and try again, but not now :)
     
  10. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    We changed a bit the way of handling S2 tps as it was too confusing as it was before.
    Now if you tick the S2 checkbox, Tv-Server look for a <satellite>-S2.ini file and if found, will use it to tune S2 tps.

    In my case I select 13°E Hotbird from satellite list and I tick S2 checkbox in DVB-S2 main page. This instruct TV-Server to use 13° Hotbird-S2.ini for S2 scanning, and all works like a charm.

    This way you have two benefits:

    1) You don't need to do two scans as before ( "13° Hotbird" + "13° HDTV Channels" )
    2) During the scan you have no more some tps with nosignal due to S2 info missing

    Hope this clarify how things works.

    Simone
     
  11. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    You have some entryes in error.log:

    Gentle.Common.GentleException: The database backend (provider SQLServer) could not be reached.
    Check the connection string: Password=MediaPortal;Persist Security Info=True;User ID=sa;Initial Catalog=MpTvDbRC2;Data Source=htpc\SQLEXPRESS;Connection Timeout=300; ---> System.Data.SqlClient.SqlException: Cannot open database "MpTvDbRC2" requested by the login. The login failed.
    Login failed for user 'sa'.


    Simone
     
Loading...

Users Viewing Thread (Users: 0, Guests: 1)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!