MediaPortal SVN-Snapshot:-10-26-2008 10-40h - Revision:20602.rar

Ambass

Retired Team Member
  • Premium Supporter
  • December 24, 2007
    555
    43


    Hi wonkid,

    It's probably related to my changes to fix AC3 on AstonCrypt module....(SVN 20514 )
    I'll try to find out a global solution.;)

    ambass.
     

    wonkyd

    Retired Team Member
  • Premium Supporter
  • August 29, 2007
    792
    43
    Thanks ambass, most appreciated. Let me know if you would like me to test anything.
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    113
    Cardiff, UK
    Country flag
    Hi, found a couple of issues with this SVN (although the second one I have seen before - I will get logs later).


    2) an issue with playing video files after watching a TV channel, it seems to be related to how the last TV viewing was stopped, for example. if you select a movie to watch while watching a TV stream then playback is fine, however if you had stopped a TV viewing manually then you would find you couldnt start a video file for playback

    Happy to get the logs a little later.

    Jez
    Hi,

    Yes, finally someone else seeing this problem. This has been an issue for quite a while now, and I found it hard to reproduce. However, you seem to have nailed it. If you play a recording back, then stop it manually before the end, no other recording can be played until you quit and restart MediaPortal.

    This is with .ts recordings, from DVB-T card on my system.

    I will post log files as soon as I can.

    Best wishes,

    Mark
     
    Top Bottom