Meine Videos - DVD, TS stacking - Keine Disks im GUI aufgelistet (1 Viewer)

Bernhard Litzlhammer

MP Donator
  • Premium Supporter
  • March 17, 2012
    3
    0
    44
    Home Country
    Austria Austria
    Hallo alle zusammen,

    So, Sache ist folgende:

    Habe einige Mutlipart DVD Backups wie z.B. "Herr der Ringe Extended". Aufbau meiner Ordnerstruktur ist so angelegt wie im Wiki erklärt.
    Mediaportal zeigt mir dann wenn ich diese Filme ansehen möchte auch das "Disk auswählen Fenster" an, allerdings ohne Disks, sprich es steht nur drinnen "Keine Disks vorhanden" oder so ähnlich.

    Beispiel:
    D:\filme\movies\Der-Herr-der-Ringe\Die-Gefährten DVD1\VIDEO_TS\
    D:\filme\movies\Der-Herr-der-Ringe\Die-Gefährten DVD2\VIDEO_TS\

    D:\filme\movies\Der-Herr-der-Ringe\Die-zwei-Türme DVD1\VIDEO_TS\
    D:\filme\movies\Der-Herr-der-Ringe\Die-zwei-Türme DVD2\VIDEO_TS\

    Aus diesen Ordnern werden dann die jeweils ersten .ifo files verwendet.

    Mediaportal erkennt beim Aufruf zwar dass mehrere Files dazugehören und zeigt mir auch das Auswahl Fenster, aber es sind keine Dateien zum Auswählen aufgelistet.

    Weiß hier einer Rat? Bzw. mach ich was falsch?

    Bitte, Danke :)
     

    RicoHTPC

    MP Donator
  • Premium Supporter
  • February 4, 2011
    1,441
    172
    Cuxhaven
    Home Country
    Germany Germany
    Im Wiki steht dazu ja dies:

    DVD backups can't be used with stack endings so if you would like to join two or more DVD backup folders for one title you can name your DVD folders similar to the example above, but Media Portal will process only first one. After scanning, you need to manually add VIDEO_TS.IFO files from other backup folders to the file list i.e.:
    • Avatar (2009) DVD1\VIDEO_TS\(DVD video files)... (VIDEO_TS.IFO will be in the file list from this folder)
    • Avatar (2009) DVD2\VIDEO_TS\(DVD video files)... (VIDEO_TS.IFO file from this folder need to be added manually for Avatar title in movie list)
    • Avatar (2009) DVD3\VIDEO_TS\(DVD video files)... (VIDEO_TS.IFO file from this folder need to be added manually for Avatar title in movie list)

    Hast du denn mal manuell überprüft ob die fehlenden Video_ts.ifo Dateien zugeordnet sind, bzw.
    hast du die denn manuell hinzugefügt?

    Gruß,

    Rico
     

    Bernhard Litzlhammer

    MP Donator
  • Premium Supporter
  • March 17, 2012
    3
    0
    44
    Home Country
    Austria Austria
    Ja, hab alle dazugehörigen ifo files manuell eingetragen.
    ----

    Jetzt gehts plötzlich. Das einzigen was ich geändert habe ist im MediaPortal GUI bei Einstellungen Video: Ein Häckchen bei "Use Splitter irgendwas..."
    Seit dem gehts! Is das nur Zufall oder kann jemand bestätigen das es daran liegt?
     

    Users who are viewing this thread

    Top Bottom