Microsoft has released a patch for Windows 10 build 9879 (1 Viewer)

chinga69

Portal Pro
October 27, 2007
82
2
penrith
Home Country
Australia Australia
An important note for those running MediaPortal on 1.10 Preview

Microsoft is gonna bump the kernel number to 10, starting with build 99xx (January 2015)
The MediaPortal code isn't adapted for this yet, so you can't install any build with kernel 10.
a JIRA has been created, but needs to be fixed first.
thanks for that any idea when it will be ready
thanks brad
 

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    thanks for that any idea when it will be ready
    Nope. Since we've had kernel 6 for the past 5 years or so, a new OS could 'easily' be added, since only the minor version changed. Now that the Major version has changed to 10, we need to create a new section for this kernel, and that means we need to know all different versions (and buildnumbers) of the Client & Server OS.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    12,073
    7,459
    Home Country
    Germany Germany
    MP2 itself has no such version checks as MP1 included. But you may get issues installing DOKAN or other components.

    Best would be to give it a try and post back results, so we can take care of changes :)
     

    DavidW

    New Member
    October 3, 2014
    4
    2
    68
    Home Country
    Great Britain (UK) Great Britain (UK)
    Have just installed 1.10.0 Final version on Win 10 Technical Preview Build 9879, updated the 1.9.0 Patched version that was previously released. I got an error message during installation that this Operating System version was not supported, however installation completed OK and works fine with no issue / blue screen etc. This is running as a client only installation.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    48
    ::1
    Home Country
    Netherlands Netherlands
    I got an error message during installation that this Operating System version was not supported, however installation completed OK
    This is correct. We've enabled the installation, but with a warning since we don't officially support this OS yet (needs proper testing) ;)
     

    Users who are viewing this thread

    Top Bottom