MiniDisplay Treiber für iMON VFD Display zeigt unter MediaPoral1.12-zeigt keine Informationen an | Page 2

Discussion in 'Allgemeines Supportforum' started by Entdecker, July 3, 2015.

  1. Entdecker

    Entdecker Portal Pro

    Joined:
    May 28, 2014
    Messages:
    85
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +25 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo htpc_Sourcer,

    erstmal vielen Dank für deine Mühe! :)

    Das Problem mit dem gesperrten Treibe habe ich wie folgt gelöst.
    Minidisplaytreiber in der Mediaportal Konfiguration deaktiviert und dann den Treiber unter

    C:\windows\system32\drivers

    gelöscht. Im Anschluss dann den Minidisplay Treiber wieder anschalten dabei wird der Treiber erneut
    in Treiberverzeichnis erstellt und die Meldung erscheint dann meist erneut.

    Der Tipp stand hier:
    https://forum.team-mediaportal.com/...tally-signed-driver-hwinterfacex64-sys.116189


    Das der Treiber in iMon enthalten ist kann ich irgendwie nicht so recht glauben. Da schon 2013"greybox" und "belcom" eigendlich das selbe Problem hatten
    jedoch gar kein VFD Display von iMon hatten.

    Auch die im Punkt 1 und 2 aufgezählten Test sowie meine eigene Installation (siehe Punkt 3) deuten daraufhin das der
    Treiber in Mediaportal enthalten ist!


    1. "....not digitally signed driver hwinterfacex64.sys "
    Hier wird beschrieben das die Datei in Mediaportal enthalten ist.

    siehe :

    https://forum.team-mediaportal.com/...igned-driver-hwinterfacex64-sys.116189/page-4



    Post #35 und ff


    2. "....not digitally signed driver hwinterfacex64.sys "

    So wie ich diesen Punkt verstanden habe wird der "hwinterfacex64-sys" von einer Vielzahl der vom "Minidisplaytreiber" unterstützten LCD/VFD Display genutzt!

    siehe:
    https://forum.team-mediaportal.com/...igned-driver-hwinterfacex64-sys.116189/page-5

    Post # 42
    -> keines der Displays ist eines von Soundgraph...


    3. Neuinstallation ohne iMon Software der Fehler ist reproduzierbar.

    I.) frische Windows 8.1 Version auf den Testrecher installiert (64 Bit Version, Treibersignatur nicht abgeschaltet!)

    II.) iMon Software nicht installiert.

    III.) Im Anschluss MediaPorta 1.12 installiert.

    IV.) In der MediaPortal Konfiguration den "Mindisplaytreiber" aktiviert .

    V.) Taste Config unter den Plugin s drücken.

    VI.) Im Anschluss erscheint bei mir direkt die Fehlermeldung das der "hwinterfacex64.sys" nicht signiert ist. Der Standardmässig eingestelle LCD Treiber ist im Minidisplaytreiber ja der "xPL_Connector driver v. 05 2008"

    Fehler wiederholen:
    Wenn man es im Anschluss nochmal wiederhollen möchte, wie oben beschrieben, Minidisplaytreiber auf Standartwerte setzen ("xPL_Connector driver v. 05 2008" an LPT1) dann den Minidisplaytreiber deaktivieren und im "system32" Verzeichnis löschen und der Treiber wird erneut erstellt!

    Ich gehe also davon aus das der Treiber wie im o.g. Forumseintrag von 2013 beschrieben in Mediaportal enthalten ist und bei der letzten Fehlerbehebung etwas übersehen wurde.

    Ansonsten hoffe ich das die Infos bei der Fehlerbehebung helfen. Ich selbst werde erstmal die Treibersignatur abschalten und später schauen ob ich die Signatur nicht selbst vergeben kann.

    HTPC_Sourcer nochmal vielen Dank für diesen Tipp!

    cu,


    Entdecker
     
    Last edited: July 9, 2015
    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,552
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,377 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,

    danke für das ausführliche Prüfen. Ich habe bei mir Zuhause auch ein System, das noch nie ein Display gesehen hat. Der inkriminierte Treiber existiert dort nicht.

    Ich werde mal probeweise MiniDisplay aktivieren, um zu prüfen, ob ich deine Beobachtungen dann bestätigen kann. MiniDisplay wurde von @Stéphane Lenclud ziemlich stark überarbeitet, aber natürlich kann es sich hier um älteren Code handeln, den er nicht angefasst hat.

    Gruß, HTPC_Sourcer
     
  4. Entdecker

    Entdecker Portal Pro

    Joined:
    May 28, 2014
    Messages:
    85
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +25 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,
    kein Problem. Ansonsten hast du recht. Vor dem aktivieren des "Minidisplaytreiber" existiert der "hwinterfacex64.sys" tatsächlich nicht er wird erst mit dem erstmaligen Aktivierung des "Minidisplaytreiber" im system32 Ordner erstellt!

    cu
    Entdecker
     
  5. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,552
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,377 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Ich kann das hier auf meinem System bestätigen.

    Das Entwickler-Team wird sich die Sache bei Gelegenheit ansehen...
     
  6. krank

    krank Portal Pro

    Joined:
    December 27, 2006
    Messages:
    135
    Likes Received:
    0
    Occupation:
    TECHNICIEN
    Location:
    RENNES
    Ratings:
    +0 / 0
    Home Country:
    France France
    Show System Specs
    I have the same problem with new installation of MediaPortal 1.12 and VFD Soundgraph : Minidisplay dont work ?
    I think it's un driver not signed problem . have you a solution i don't understand German
    Thank
     
  7. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,552
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,377 / 21
    Home Country:
    Germany Germany
    Show System Specs
    @krank , please open a thread in the English section
     
  8. krank

    krank Portal Pro

    Joined:
    December 27, 2006
    Messages:
    135
    Likes Received:
    0
    Occupation:
    TECHNICIEN
    Location:
    RENNES
    Ratings:
    +0 / 0
    Home Country:
    France France
    Show System Specs
  9. kszabo
    • Premium Supporter

    kszabo MP Donator

    Joined:
    December 6, 2007
    Messages:
    796
    Likes Received:
    76
    Location:
    Germany, Bayern
    Ratings:
    +87 / 1
    Home Country:
    Hungary Hungary
    Show System Specs
    ich habe auch auf 1.12.0 geupdated (von 1.8), gleichzeitig mit win7->win8.1 Update. Nun ging mein LCD von Soundgraph auch nicht mehr. Ich habe paar iMons ausprobiert, und die Kombination vom

    iMon 7.20.052 + die Einstellung auf "Soundgraph iMun USB VFD/LCD Plugin v.29_11_2009" in Minidisplay

    funktioniert ganz gut. Nun habe ich die "alte" Darstellung mit 2 Zeilen, früher, mit dem 8er iMon unter 1.8.0 hatte ich die einzeilige, mit größeren Buchstaben.

    wie gesagt, es ist ein LCD. Die Treiber-signaturproblem mit dem 8er hatte ich auch, wie oben steht...
     
  10. Der_Bub
    • Premium Supporter

    Der_Bub MP Donator

    Joined:
    June 17, 2008
    Messages:
    829
    Likes Received:
    52
    Location:
    Cologne
    Ratings:
    +60 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Nach Neuinstallation von Win10 Pro habe ich auch das Problem: Einmal kam der Hinweis auf die nicht signierten Treiber und mir gelingt's nicht das Display ans laufen zu bekommen.
    Die Installation ohne Treibersignatur habe ich deaktiviert, aber trotzdem geht's nicht.
    Leider kann ich mich nicht mehr erinnern wie ich es auf der vorherigen Installation (Win10 home) hinbekommen habe...
     
  11. Musikliebhaber

    Musikliebhaber Portal Pro

    Joined:
    May 7, 2012
    Messages:
    56
    Likes Received:
    14
    Location:
    Köln
    Ratings:
    +25 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi,
    gehe wie folgt vor:

    1. Deaktiviere das "Mini Display" Plugin in der Media Center Configuration.

    2. Lösche den Treiber "hwinterfacex64.sys"

    Den Treiber findest du unter:

    C:\windows\system32\drivers\hwinterfacex64.sys

    3. Aktiviere das "MiniDisplay" Plugin in der Mediaportal Configuration erneut.

    MediaPortal Configuration -> Plugins -> Process Plugins

    4. Markiere das "MiniDisplay Plugin drücke die Taste "Config" unter den Plugin s.

    5. Im Anschluss erscheint die Fehlermeldung das der "hwinterfacex64.sys" Treiber nicht signiert ist.

    6. Schließe die Fehlermeldung durch drücken des "x" für Fenster schließen.
    (drücken von OK geht in der Regel auch)

    7. iMon Displaytreiber für "iMon 8.xx " im MiniDisplay Plugin auswählen.

    cu,


    Musikliebhaber
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!