[solved] - Missing gentle.config file

Discussion in 'General' started by Lee, October 3, 2018.

  1. Lee

    Lee New Member

    Joined:
    October 3, 2018
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Fresh (first) install of Media Portal 2 on Windows 8 computer. After what appears to be a successful installation (from my admin level account) I receive an error when starting the MediaPortal 2 TV Configuation.

    upload_2018-10-3_9-25-33.png

    I've uninstalled and reinstalled with the same result. Some (old) results from searches say this might be related to folder rights, but I have no idea where to look or how to fix it.

    Thanks for your help.

    -Lee


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. BlueMax1916
    • Super User

    BlueMax1916 Super User

    Joined:
    January 29, 2007
    Messages:
    677
    Likes Received:
    60
    Ratings:
    +121 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    do you have by chance a MP1 installation with its own TV server still running in the background?

    Cheers

    Blue Max
     
  4. Lee

    Lee New Member

    Joined:
    October 3, 2018
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Hi Blue Max,

    I don't think I've ever tried to install Media Portal on this or any other machine - but maybe... What service would I look for? A first glance shows nothing recognizable as Media Portal - like, in the Services list.

    -Lee
     
  5. BlueMax1916
    • Super User

    BlueMax1916 Super User

    Joined:
    January 29, 2007
    Messages:
    677
    Likes Received:
    60
    Ratings:
    +121 / 1
    Home Country:
    Germany Germany
    Show System Specs
    If you never had MP1 installed then this is not your problem. Just for backgroudn information: MP2 uses the same TV server engine as MP1 but it is compiled into the MP2 Server package and then it is running in parallel if there is a MP1 TV Server installation - which is not good.

    Then I am out of ideas - sorry.

    Cheers

    Blue Max
     
  6. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,513
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,374 / 21
    Home Country:
    Germany Germany
    Show System Specs
    @Lee, is there a gentle.config file in the path from your screenshot? It should be dated 04/12/2017 with 6 kB file size.
     
  7. Lee

    Lee New Member

    Joined:
    October 3, 2018
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Unfortunately, I tried a couple other things like uninstalling version 2 and installing version 1. Then uninstalling version 1 and reinstalling version 2. Now, the error is gone and the file that was reported as missing is present in the folder that was shown in my original error dialog.

    So, I can't say if the file was there all along or if installing version 1 somehow caused it to appear.

    For now, it's just my learning curve getting everything set up...

    If there's some diagnostic info I can provide to help track down the original issue I'm happy to help.

    -Lee
     
  8. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,513
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,374 / 21
    Home Country:
    Germany Germany
    Show System Specs
    The fact that you installed MP1 in between has no impact on the mP2 installation. You would have probybly achieved the same result if you just repaired the MP2 setup by running the installer a second time.:)

    I don't think that we ever encountered this. Anyway, good to hear that it is now working for you. (y)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!