Missing Text on buttons

Discussion in 'Titan Skin Feedback' started by larsancaya, January 14, 2015.

  1. larsancaya

    larsancaya New Member

    Joined:
    January 14, 2015
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi I am completely new to MP. Installed last week and now have tv server and client and also installed Worldweather and worldclock My text on the button and setting has disappeared ! See attached image ! Any help would be appreciated.


     

    Attached Files:

    • Frontscreen.jpg
      Frontscreen.jpg
      File size:
      277.2 KB
      Uploaded:
      January 14, 2015
      Views:
      134
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!