MKV Blu ray rips AVC error

Discussion in 'MediaPortal 1 Talk' started by Neild7744, January 3, 2014.

  1. Neild7744

    Neild7744 Portal Pro

    Joined:
    July 25, 2013
    Messages:
    154
    Likes Received:
    19
    Gender:
    Male
    Ratings:
    +27 / 4
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hello,

    Ive been having this issue with playing MKV reps of blu ray using MP on 1.5 and now 1.6 with moving pictures plugin.

    I rip my blu ray as 'mkv remux'. I setup MP 1.5 etc with LAV filters, everything used to work fine, playback and DTS worked fine...until 1 day it stopped and now comes up with this error saying 'codec:AVC' unable to play. The same thing happened on my client PC.

    I have looked through the forums with no joy. I have LAV audio filters set to decode AC3, DTS...etc setup as per MP guide.

    Like i said before, a fresh install of MP, then setting up LAV everything used to work, now it doesnt with blu ray rips.

    I have reinstalled MP numerous times, updated all my drivers, rolled back to earlier software drivers and MP versions and no luck. Im wondering whether my clients updated something which has caused this issue.

    Im running an Nvidia GTX650 GPU, using latest drivers, set to 5.1 output windows 7 with standard LAV filters that come with MP. I have installed MP 1.6, Titan theme, moving pictures plugin.

    Any suggestions would be helpful.

    Thanks.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    It's the video decode that's the problem (AVC = H.264)

    Check the Video decoder settings and attach logs for more help....
     
  4. xppx

    xppx Portal Pro

    Joined:
    September 2, 2007
    Messages:
    71
    Likes Received:
    15
    Ratings:
    +29 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    It is not a video decode issue.

    I got the problem too as of MP v1.6.

    You get the error each time you play your 2nd video. You produce the error by playing a video (doesn't matter which video type), close it (B) and then start another (doesn't matter which video type).
    Annoying Workaround: If you close mediaportal and start it up again the problem is gone ... until you play a 2nd video.

    This issue popped up after I upgraded to MP v1.6. Never saw this before and I'm using MediaPortal for over 6 years now.

    Perhaps note of interest: during the upgrade of MP I had to deselect the LAV filters. Although they were already installed, upgraded to the latest version via the mediaportal extensions manager and are working just fine, the installation would not recognize that they are installed and fail the installation procedure on it.
     
  5. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  6. Neild7744

    Neild7744 Portal Pro

    Joined:
    July 25, 2013
    Messages:
    154
    Likes Received:
    19
    Gender:
    Male
    Ratings:
    +27 / 4
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    No mine isn't as of 1.6. Mine just doesn't work full stop when ripped blu ray in MKV remux
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!