mkv Ton und Bild unterschiedlich (1 Viewer)

P1royal

MP Donator
  • Premium Supporter
  • October 3, 2007
    53
    14
    Altes leidiges mkv Thema...
    Hab jetzt schon das ganze Forum durchsucht und auf Google alles über das mkv Container Format gelesen.

    Die Ansätze gehen mir in zuviele Richtung und passen nicht zu meinem Problem, deswegen bräuchte ich einen Hinweis in welche Richtung ich schauen soll.

    Ich habe einige mkv Videos runtergeladen. Die meisten von Pixar. Hab sie damals prompt mit Mediaportal 1.0 RC2 gestartet und sie liefen einwandfrei.

    Hab den PC platt gemacht und dann aber Mediaportal 1.0 installiert und seit dem stimmt Ton und Bild nicht mehr überein. Entweder generell oder bei grosser Bildbelastung kommt das Bild später als der Ton, nur ca. ein Sekunde. Und wenn ich ganz genau schaue, könnte ich mir sogar einbilden, das Bild ruckelt bei Belastung leicht, aber ich bin mir nicht 100% sicher.

    Hab jetzt viele Codec Packs ausprobiert und bin gerade bei CCCP hängen geblieben, da es nichts ändert.

    Brauche ich dann trotzdem den PowerDVD obwohl ich das Bild sehe? Und wo stelle ich die Hardwarebeschleunigung ein?

    Also, wer eine Meinung hat, einfach losschießen, ich bin für jede Meinung dankbar...
     

    P1royal

    MP Donator
  • Premium Supporter
  • October 3, 2007
    53
    14
    OK, andersrum. Bei wem klappt das mkv Format problemlos und welche Codecs sind installiert? Bzw. Welche sind da zu empfehlen?
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hoi,

    Codec Packs = böse! ;)

    PowerDVD8, Haali Media Splitter und ffdshow tryouts. Das deckt bei mir 99.9% ab und läuft.

    Grüße,
    Flip.
     

    Luna96

    Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Schmeiss den Codecpack wieder runter. Du brauchst für die Wiedergabe von Mkv einen H(X)264 Codec, wie von PowerDVD (ab 7), Core AVC , Divx 7 und den Haali Mediasplitter. Es gibt einen Codecpack für MP für die restlichen Dateiformate (https://forum.team-mediaportal.com/...-55/standalone-filters-mediaportal-saf-44614/)
    Die Hardwarebeschleunigung musst du im Setup von PowerDVD/Video und im Setup von MP bei den Directshow Filters aktivieren. Das setzt allerdings eine entsprechende Graka voraus (ab ATI HD 2400).
    Bei mir funktioniert die ruckelfreie Wiedergabe von Mkv (720p) sogar mit meinem Testsystem (Sempron 2500, Gefrorce 6600) mit den aktuellen Graka-Treibern. Getestet habe ich Core AVC, PowerDVD und Divx 7.
     

    P1royal

    MP Donator
  • Premium Supporter
  • October 3, 2007
    53
    14
    Schöne Anleitung, danke euch! Werde ich so schnell wie möglich ausprobieren und Bericht erstatten!
     

    P1royal

    MP Donator
  • Premium Supporter
  • October 3, 2007
    53
    14
    Ok, habe erst heute alles probieren können. Hab alles deinstalliert und folgendes installiert:

    Cyberlink PowerDVD 9 Deluxe Edition
    Divx 7
    CoreAVC Profressional 1.8.5

    Jetzt haben die Filme im Mediacenter Flecken:
    mkv1.JPG



    Im Windows Media Player laufen die Filme "Sauber" aber jetzt ist der Ton zu spät!!! zwar nur eine Sekunde, aber das nervt!

    Hier sind meine Einstellungen, was habe ich falsch gemacht?

    mkv2.JPG

    mkv3.JPG

    mkv4.JPG

    mkv5.JPG
     

    P1royal

    MP Donator
  • Premium Supporter
  • October 3, 2007
    53
    14
    Ach übrigens, bei meiner DVB-C Karte sehe ich das Bild in der Kleinansicht nur im Sekunden Takt, dazwischen ist es schwarz. In Vollbild aber normal. Falls das eine Rolle spielt.
     

    Users who are viewing this thread

    Similar threads

    Hier ist das Branch mit dem TVMosaic Provider Plugin. GitHub - MediaPortal/MediaPortal-2 at FEAT_TvMosaicClient Wenn es jemand testen will, kann ich daraus einen Installer erstellen. Dann wissen wir zumindest, ob wir eine funktionierende Basis haben.
    Hier ist das Branch mit dem TVMosaic Provider Plugin. GitHub - MediaPortal/MediaPortal-2 at FEAT_TvMosaicClient Wenn es jemand...
    Hallo. Seit ein paar Tagen ist der ehemals kommerzielle TV Server TVMosaic Open Source, da die Herstellerfirma den Betrieb...
    Replies
    4
    Views
    363
    habe jetzt herausgefunden warum MP1 hängt habe einen USB stick für einen gamepad eingesteckt EasySMX PC Controller sobald ich diesen usb stick an irgendeinem PC einstecke funktioniert MP1 sowie MP2 nicht der TV server funktioniert nur die Oberfläche lässt sicht nicht mehr bedienen alle anderen Programme funktionieren (auch Kodi) habe...
    habe jetzt herausgefunden warum MP1 hängt habe einen USB stick für einen gamepad eingesteckt EasySMX PC Controller sobald ich...
    Hallo seit kurzem startet bei mir nicht mehr der MP1 client der splash screen kommt es werden die module geladen doch dann sehe ich...
    Replies
    2
    Views
    378
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob man den Treiber installieren möchte (ist im Wiki beschrieben) Wir feintunen den Treiber mit der Zeit noch etwas, Unicable, Diseqc muss noch getestet werden. Der Treiber wird auch bei uns entwickelt...
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob...
    Hallo, ich habe seit ein paar Tagen immer wieder fehlerhafte Aufnahmen, 200 - 300 Fehler in einer Aufnahme sind keine Seltenheit...
    Replies
    21
    Views
    1K
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen wurde, nur leider sind die Programm Infos im EPG meistens Komplet Falsch. Lade diese mit EPG Buddy. Diese habe ich soweit ich es begriffen habe Konfiguriert ( bin einfach zu blöd dazu ) so gut ich das...
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen...
    Hallo zusammen, Bisher habe ich eigentlich immer alle Updates von Media Portal 2 Client und Server, ohne Probleme gemacht, nur das...
    Replies
    19
    Views
    1K
    Hinweis: Ich habe gerade meinen Serienshare mit 46 Serien über eine reguläre MP2.3 Installation importiert. Import mit lokalen nfo's lief in 5 Minuten ohne einen Fehler! Die falsche Ordnung der Serien ist nur sichtbar, wenn User-Management deaktiviert ist. Bitte also vorerst User-Management aktiviert lassen bis ein Fix raus ist.
    Hinweis: Ich habe gerade meinen Serienshare mit 46 Serien über eine reguläre MP2.3 Installation importiert. Import mit lokalen...
    Nach dem ersten Rumklicken fällt mir auch auf, dass mit dem Serienmodul was nicht stimmt. Bei mir ist es so, dass bei Auswahl einer...
    Replies
    4
    Views
    663
    Top Bottom