Moni aus lässt mepo client abstürzen [gelöst, aber wie] (1 Viewer)

catalpa

Portal Pro
May 9, 2009
385
19
Germany Germany
Country flag
Hallo,
sehr lage hatte ich jetzt ein recht gut laufendes MePo und seltene Updates. Leider ist beim letzten Skin-Update (PureVisionHD 8.8) etwas schief gelaufen und das Setup hat sich aufgehängt. Das hats zersemmelt, alle Versuche mit „drüber installieren“ waren erfolglos, also einmal von Grund auf, außer Windows, neu. Und seit dem habe ich einen Frickel-Marathon absolviert an dessen vorläufigen Ende ein System steht, das beim Aufwachen aus dem Standby abschmiert. Zu guter Letzt habe ich noch bemerkt, dass es etwas mit dem Monitor (Beamer am AVR) zu tun hat. MePo hängt sofort wenn man den Beamer aus schaltet...

hat evtl. jemand eine Idee?

Danke :)
 

catalpa

Portal Pro
May 9, 2009
385
19
Germany Germany
Country flag
kleine Ergänzung, es hängt nicht nur am ausschalten. Wenn der PC schon läuft (Timeraufnahme) und
man macht den Beamer an, dann schmiert der Client (Server läuft weiter) er genau zum Einschalten an.
Zu erkennen an der Uhrzeit in MePo. Evtl. liegt es an einem Auflösungswechsel (entsprechende Option
im MePo-Setup ändert nix) oder es hat was mit der HDMI-Kette zu tun...
 
Last edited:

catalpa

Portal Pro
May 9, 2009
385
19
Germany Germany
Country flag
Es scheint sich nicht um ein MePo sondern ein Windowsproblem zu handeln. Ich kann es recht einfach durch Ausschalten
des AVR reproduzieren. Im laufenden Betrieb den AVR für n paar Sekunden ausschalten, bis der Beamer „kein Signal“ sagt und nach dem wieder Einschalten ist das Programm im Focus abgestürzt. Klappt beim MePo zu 99% und beim alten IE häufig.
Ich denke es liegt evtl. am HDMI-Handshake, kennt sich jemand damit aus? Kann man das nicht stumpf auf einen Monitor
festnageln?
 

Kolbenschieber

MP Donator
  • Premium Supporter
  • April 4, 2011
    568
    107
    Hamburg
    Germany Germany
    Country flag
    Ich denke es liegt evtl. am HDMI-Handshake, kennt sich jemand damit aus? Kann man das nicht stumpf auf einen Monitor
    festnageln?
    Ich habe gegen solche Probleme den HDMI-Doctor zwischengeschaltet Welcome to Doctor HDMI, spiegelt dem HDMI-Anschluss einen aktiven Monitor bzw. Fernseher vor, auch wenn dieser ausgeschaltet ist.
    Bei mir gabs immer Synchronisations- bzw. Erkennungsprobleme. Wenn der PC vor AVR und Fernseher eingeschaltet wurde (was ja bei Aufnahmen häufig vorkommt) hatte Windows beide Geräte "für alle Zeiten" vergessen und wollte sie auch in der "korekten" Reihenfolge angeschaltet nicht mehr erkennen.
    Das Problem habe ich mit dem Doctor nun schon seit mehreren Jahren nicht mehr. Ein kleiner Schönheitsfehler bleibt: Der Doctor kann anscheinend nicht die Audio-Spezifikationen klonen. Startet der PC früher als Fernseher/AVR ist HDMI-Audio nicht vorhanden. Das lässt sich aber mit einem Windows-Reboot dann beheben.
    Vielleicht hilft der Doctor in Deinem Fall auch?
     

    catalpa

    Portal Pro
    May 9, 2009
    385
    19
    Germany Germany
    Country flag
    Hi,
    danke für die Antwort :)
    Diese HDMI Hardwarelösungen kenne ich, aber irgendwie streube ich mich dagegen ein Stück Hardware zu kaufen um ein blödes Softwareproblem zu lösen... Evtl. habe ich gestern eine Softwarelösung gefunden, teste das gerade. Drei mal ist er mir jetzt schon aus dem Standby gekommen ohne abzustürzen! Das ist schon sehr viel besser als die letzten Wochen mit 100% Absturzgarantie. Was mich nur sehr verwundert ist dass es jahrelang auch ohne diese Klimmzüge lief und mir dann um die Ohren geflogen ist. Ich habe mit einem Tool (Monitor Asset Manager) ein inf für das Monitor/AVR-Setup erstellt und dieses als Ersatz für den Plug and Play Treiber genommen. Beobachte es noch etwas bis sage: Es klappt!
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,622
    2,387
    Stuttgart
    Germany Germany
    Country flag
    Musste lachen als ich den thread gesehen habe. Ich kenne eine Monika aus Essen mit dem Spitznamen Moni. Ich habe in Gedanken den Thread Titel zu „Moni aus Essen lässt MePo Client abstürzen“ vervollständigt :D:rolleyes: Es hat ne Minute gedauert mit meiner Verwunderung, bis ich den wahren Sinn sehen konnte.
     

    catalpa

    Portal Pro
    May 9, 2009
    385
    19
    Germany Germany
    Country flag
    kommt noch besser: de Moni hängt bei mir kopfsüber von der Decke
     

    Kolbenschieber

    MP Donator
  • Premium Supporter
  • April 4, 2011
    568
    107
    Hamburg
    Germany Germany
    Country flag
    Was mich nur sehr verwundert ist dass es jahrelang auch ohne diese Klimmzüge lief und mir dann um die Ohren geflogen ist
    Ja, solche Effekte kennt wohl jeder Windows-Geplagte. Es geht aber auch in die umgekehrte Richtung: Ich konnte (gefühlt) jahrelang den HTPC in der aktuellen Ausstattung nicht mit der FB (Harmony One, IR-Empfänger Microsoft original) einschalten, musste den Einschaltbefehl immer per WOL zusätzlich senden.
    Nach "irgendeinem" Win10-Update geht das jetzt seit einigen Monaten zuverlässig per FB. Versteh' ich nicht, nehme ich aber gern mit.

    Bin gespannt, was bei Deinem inf-Experiment herauskommt, bitte gib Rückmeldung, ob das klappt.
     

    catalpa

    Portal Pro
    May 9, 2009
    385
    19
    Germany Germany
    Country flag
    Tja, scheint nicht wirklich entgültig zu helfen. Ich weiß es nicht, das Problem ist total schlecht zu packen. Scheinbar hilft der fest eingestellte Monitor schon gegen kurze Unterbrechungen der HDMI-Strecke (zum testen mal AVR aus) aber über Nacht ist am nächsten Tag dann wieder ein Client neustart fällig. Frage: ich meine es hätte mal eine
    Funktion „Neustart nach Standby“ gegeben, finde ich aber nicht mehr. Bei dem ganzen
    Heckmeck musste ich einmal den PC im laufenden Betrie resetten, das hat mir gleich
    MePo geschrottet und nach dem Neuaufspielen war das Verhalten wieder leicht anders.
    Es ist, mit Verlaub, zum kotzen :(
    Vermutlich werde ich MePo2 mal testen, auch wenn ich das noch nicht wollte. Da fehlt mir z.B. WiFi-Remote und MyFilms.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,085
    3,685
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Vermutlich werde ich MePo2 mal testen, auch wenn ich das noch nicht wollte. Da fehlt mir z.B. WiFi-Remote und MyFilms.
    MyFilms für MP2 wird es wohl nie geben, denke ich. Das eingebaute Filme Modul ist eigentlich gut genug für alle Zwecke. Speziell ab der nächsten Version 2.2, wo dann endlich eine nachträgliche manuelle Korrekturmöglichkeit für falsche Einträge vorhanden sein wird (nicht nur für Filme, sondern für alles). Nicht das ich so etwas je gebraucht hätte. Dank guter Vorbereitung der Medien klappt der Import immer zu 100% zuverlässig... Aber viele andere haben das Fehlen einer Einzel- Korrektur beklagt.
    Was Wifi Remote betrifft. Das ist in Arbeit. Allerdings ist die Entwicklung vor einiger Zeit wegen Personalmangel ins Stocken geraten. Deswegen kann man da keinen Erscheinungstermin angeben.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom