Movie cover not showing when starting a movie (1 Viewer)

tano_grasa

Portal Pro
December 31, 2011
110
14
Country flag
MP 1.8, My Films 6.1, AMped:

I recently moved my AMC database from one network share to another and made the necessary change (drive letter) in My Films configuration. Movie covers are correctly displayed when I browse the collection in MediaPortal . But when I start a movie, the info line which AMped shows for a few seconds on the bottom of the screen (movie title, year and cover, see attached screenshot) displays only an empty rectangle instead of the cover. I guess this has something to do with caching but I don't know how to fix it. Any help would be appreciated.
 

Attachments

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
D [solved] Movie artwork download stopped working Submit: Bug Reports 9
G Movie release date in guide Electronic Program Guide 2
J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
B How to Search MP2 for Movies only in 7 day EPG that comes from the Antenna General 3
A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
N [solved] Movies starten nicht Allgemeines Support- und Diskussionsforum 16
J How to save recorded Movies and TV Series to sub-folders? Newcomers Forum 1
S Movie navigation issues in MP2 General 8
D media portal 2.2 have movies shown on genre not name General 6
D Ripped movies not importing unless IMDB code is included in folder name General 4
M 4k movies General 2
D [solved] Active Movie window General 2
fredco [solved] Large import not working Moving Pictures 15
M [solved] MP2 Not discovering all movies Newcomers Forum 2
M 4k usergroup rule for them movies only watch/edit Videos 1
S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
S [solved] Some movie didn't appear General 21
F [Solved] Movies View with Thumbnail Layou General Support 4
Terra Crash when searching movies, reproducable Moving Pictures 2
cbr954rr Movie sets in films General 20

Similar threads

Top Bottom