Movie info grabber doesnt load local cover arts

Discussion in 'General Support' started by kirill_mmm, September 5, 2008.

  1. kirill_mmm

    kirill_mmm Portal Pro

    Joined:
    July 3, 2008
    Messages:
    62
    Likes Received:
    14
    Ratings:
    +14 / 0
    Home Country:
    Russian Federation Russian Federation
    I've written a grabber from Ant Movie Catalog, but cover arts doesnt load into MediaPortal. I've had a look into sources, and see that MediaPortal always thinks there is an http url in movieDetails.ThumbURL and make the http request. I think it should analize the begining of url (i saw such ideas in sources).


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!