Movie25 issues (broken ?) (1 Viewer)

creatine

Portal Member
September 8, 2010
15
0
@Quarter,

I am very new to this, but I cannot get any video from Movie25 to play. Running MP 1.11 and Online videos 2.2 Every movie and link I try gives the error " Error starting playback. No more data available" Wondering if its an issue on my end or if everything has been deleted ? Is there a particular movie that is working for someone that I can try ? Thanks.
 

creatine

Portal Member
September 8, 2010
15
0
I upgraded Mediaportal to the latest version, 1.15. Uninstalled\Reinstalled Online Videos and URL splitter. Still no luck. Anyone have any ideas or use this plugin ?
 

creatine

Portal Member
September 8, 2010
15
0
I did some troubleshooting, below is a part of the log. Used "Me Before You" as a test only using vodlocker links. If I try to manually access any of the urls in the log (via browser), the file has been deleted. Though if I browse to tinklepad.is manually and select the vodlocker links on the webpage, the movie plays fine. I noticed the working urls on the site are different than those being tried by the Movie25 plugin. Also, the website has 11 vodlocker links, while the plugin only lists 5 vodlocker links.

[07-06 20:51:31,446] [MPMain ] [INFO ] Preparing graph for playback of 'http://tinklepad.is/stream.php?TWUg...odHRwOi8vdm9kbG9ja2VyLmNvbS92MjF2MGUwaDRtd2Q='
[07-06 20:51:31,749] [OnlineVideos] [INFO ] Start prebuffering ...
[07-06 20:51:31,750] [OnlineVideos] [INFO ] BufferFile : using 'MediaPortal IPTV filter and url source splitter' as source filter
[07-06 20:51:31,753] [OnlineVideos] [INFO ] BufferFile : loading url: 'http://tinklepad.is####Url=http://t...dHRwOi8vdm9kbG9ja2VyLmNvbS92MjF2MGUwaDRtd2Q=&'
[07-06 20:51:32,269] [OnlineVideos] [INFO ] Buffering was aborted.
[07-06 20:51:32,400] [OnlineVideos] [WARN ] OnlineVideos.OnlineVideosException: No more data available.
at OnlineVideos.MediaPortal1.Player.OnlineVideosPlayer.BufferFile(SiteUtilBase siteUtil)
at OnlineVideos.MediaPortal1.GUIOnlineVideos.<>c__DisplayClass6f.<Play_Step4>b__6b()
at OnlineVideos.MediaPortal1.Gui2UtilConnector.<>c__DisplayClass5.<ExecuteInBackgroundAndCallback>b__2()
[07-06 20:51:35,863] [MPMain ] [INFO ] Preparing graph for playback of 'http://tinklepad.is/stream.php?TWUg...odHRwOi8vdm9kbG9ja2VyLmNvbS94am02bjNneTBnbDc='
[07-06 20:51:36,162] [OnlineVideos] [INFO ] Start prebuffering ...
[07-06 20:51:36,163] [OnlineVideos] [INFO ] BufferFile : using 'MediaPortal IPTV filter and url source splitter' as source filter
[07-06 20:51:36,163] [OnlineVideos] [INFO ] BufferFile : loading url: 'http://tinklepad.is####Url=http://t...dHRwOi8vdm9kbG9ja2VyLmNvbS94am02bjNneTBnbDc=&'
[07-06 20:51:36,801] [OnlineVideos] [INFO ] Buffering was aborted.
[07-06 20:51:36,933] [OnlineVideos] [WARN ] OnlineVideos.OnlineVideosException: No more data available.
at OnlineVideos.MediaPortal1.Player.OnlineVideosPlayer.BufferFile(SiteUtilBase siteUtil)
at OnlineVideos.MediaPortal1.GUIOnlineVideos.<>c__DisplayClass6f.<Play_Step4>b__6b()
at OnlineVideos.MediaPortal1.Gui2UtilConnector.<>c__DisplayClass5.<ExecuteInBackgroundAndCallback>b__2()
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 6
R MP2 GUI Issues General 7
morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
W Not finding/matching new series - thetvdb issue? My TVSeries 3
J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
1gkar Latest Intel HD4600 Drivers Issue General Support 1
J Odd issues with Freesat EPG - MP2 General 18
DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
J MediaPortal TV Server and Kodi media source issues General 9
S Movie navigation issues in MP2 General 8
cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
G Amazon Prime (Online Videos) Issue Plugin Development 6
joecrow 1.22.0 MPE Manager issues. 1.22 5
M [solved] MP2 v 2.2.1 Issue - Registry Key not created General 5
D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
S [solved] Live TV subtitle issue if not using 100% font General 31
T FF or Rewind video issue watch/edit Videos 0
K server issue OffTopic 0
T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
johns11 [solved] MP2.2 TV configuration issue General 4
A Issues with new install of My Emulators 2 My Emulators 11
Top Bottom