movies won't play on 2nd display - fullscreen

Discussion in 'Codecs, External Players' started by sdanielson, October 25, 2007.

  1. sdanielson

    sdanielson Portal Member

    Joined:
    September 22, 2007
    Messages:
    48
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    When I start mediaportal in full screen on my tv and try to play a movie it won't. Don't have the issue if I use the gui - only full screen. Using MPV and MPA. Tried different ones - same result. Help:confused:

    This is the error from the error log.
    2007-10-24 23:48:15.019227 [ERROR][MPMain]: PlaylistPlayer: *** unable to play - M:\Movies\testmovie.avi - skipping track!

    This is from the vmr9.log
    24-10-2007 23:48:50.988 [ecc]vmr9:DeleteSurfaces()
    24-10-2007 23:48:50.988 [ecc]vmr9:TerminateDevice()
    24-10-2007 23:48:50.988 [ecc]vmr9:DeleteSurfaces()
    24-10-2007 23:48:51.019 [ecc]vmr9:TerminateDevice()
    24-10-2007 23:48:51.019 [ecc]vmr9:DeleteSurfaces()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Release()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Release()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Release()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Release()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Release()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Release()
    24-10-2007 23:48:51.019 [ecc]CVMR9AllocatorPresenter::Cleanup()
    24-10-2007 23:48:51.019 [ecc]Vmr9Deinit:m_vmr9Presenter release:0

    Use the system stats below as this is the machine I'm having this issue with.

    MediaPortal Version: V0.2.3.0 RC3 latest
    MediaPortal Skin: BlueTwo
    Windows Version: XP Pro SP2
    CPU Type: Dell XPS P4 3.0
    HDD: 2 X WD 186GB
    Memory: 4GB
    Motherboard:
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: Nvidia 9800 GTX
    Video Card Driver: 162.30
    Sound Card: Creative SB X-fi


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. sdanielson

    sdanielson Portal Member

    Joined:
    September 22, 2007
    Messages:
    48
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    Uninstalled ffdshow and re-installed xvid and away it went.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!