Moving Pictures - config can't find movies (1 Viewer)

dylmer

Portal Member
October 26, 2011
6
0
Denmark Denmark
Hey.

I have Mediaportal 1.2.3.0 installed with Moving Pictures.
The first time I made the setup and config in Moving Pictures, it all works perfectly. I've configured moving pictures to scan for movies in one location on my network storage.
But when I later on want to config / modify movies in the moving pictures config, it can't find my movies. These are marked with red and the new added movies doesn't show up.
The only way to get them to show up in config is to remove the location in the moving pictures setup and then add it again.
I can also just open media portal and then it adds the movies automaticly and all movies play without problems, but i can't edit them in config before the location setup has been removed and readded..

Does anyone have a solution to this?

Thanks
 

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    Are they marked as network locations? IIRC, you have to let Moving Pictures now that it's not a local (always available) source.

    Emph
     

    dylmer

    Portal Member
    October 26, 2011
    6
    0
    Denmark Denmark
    Hi.

    No, can't seem to find anywhere to mark them as network location.??
    For my network storage i have created a network drive in windows and added the drive (v:\) in Moving Pictures.
    The "funny" thing is that it works in the media portal GUI, but not in config and the server/network storage hasn't been shut down since the first setup so the location has always been available.
     

    dylmer

    Portal Member
    October 26, 2011
    6
    0
    Denmark Denmark
    Just read something about moving pictures by it self detects if it is a network path..
    Any other suggestions?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J [solved] Moving Pictures vs. родной граббер, кинопоиск Помощь по MediaPortal 21
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Similar threads

























    Top Bottom