Moving Pictures erkennt die Filme nicht auf der HDD (1 Viewer)

Palm_Maniac

MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    215
    Gießen, Hessen
    Germany Germany
    Country flag
    Hallo,

    ich habe in den letzten Wochen alle Filme die noch nicht bei mir in einem eigenen Verzeichnis waren in ein eigenes kopiert. Dann habe ich in den letzten Tagen mit EmberMediaManager alle Filme bearbeitet. Soweit so gut.

    Damit ich nun mal wieder eine saubere Liste im MovPic habe, habe ich die alte Datenbank gelöscht und von MovPic eine neue erstellen lassen. Anschließend habe ich den den Importer auf EMM umgestellt und meine Festplatten mit den Filmen zugewiesen. Der grüne Balken unten läuft kurz an, aber es werden keine Filme eingelesen. MovPic verhält sich so, als ob es keine neuen Filme gäbe.

    Heute habe ich wegen eines anderen Problems meinen HTPC-Klienten neu installiert und gehoft MovPic scannt endlich. Nichts. Er erkennt weiterhin keine Filme. Auch mehrfaches Neustarten des Importers brachte nichts.

    Da man ja nicht allzuviel in MovPic einstellen kann, weiss ich nicht, wo ich noch suchen kann. Laut Logs ist alles OK. Muss ich ausser der Datenbank noch etwas löschen oder zurücksetzen? Habe ich etwas übersehen?

    Vielen Dank im voraus für eure Tipps.
     

    Palm_Maniac

    MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    215
    Gießen, Hessen
    Germany Germany
    Country flag
    EmberMediaManager. Ich rufe MovPic über MPconfig auf. Meinen Filme sind auf 4 HDDs, die am Server angeschlossen sind und per Windows Freigabe per Klient genutzt werden. Ich habe MovPic auch direkt über die Verknüpfung aufgerufen ohne MP, immer das gleiche. Den Backup Ordner hab ich auch mal gelöscht. Hat leider nichts geändert. Laut Log sind alle 4 Festplatten unter Beobachtung und werden geprüft. Sehr komisch.
     

    Palm_Maniac

    MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    215
    Gießen, Hessen
    Germany Germany
    Country flag
    Danke für deinen Versuch.

    Ich hab mal über den 2. Klienten MovPic gestartet. Da die Konfig in der Datenbank gespeichert wird, waren die Einstellungen dort identisch. Dann bin ich auf den Importer-Screen gegangen und ich dachte ich seh nicht richtig... Er liest alle Filme der HDDs ein, zeigt sie an und wollte mit dem Einlesen der Daten aus den .nfo's beginnen. Wieso das denn???? Wieso scannt mein frisch installierter Klient bei gelöschter und neu erzeugter Datenbank absolut nichts ein, und der andere schon? Ab da bin ich nun vollständig verwirrt. :) Mein Klient hatte schon vor der Neuinstallation keine Filme erkannt bei gelöschter und neu erzeugter Datenbank.

    Um diversen Fragen vorweg zu greifen, der 2. Klient lief während meiner ganzen Versuche nicht. Wäre er am laufen gewesen, hätte ich die Datenbank nicht löschen können. Zur Sicherheit habe ich bei dem 2. vorerst MovPic deaktiviert, damit ich ungestört basteln kann.

    Ich werde aus der ganzen Sache nicht mehr schlau... (n)
     

    edsche

    Community Plugin Dev
    January 7, 2007
    606
    360
    34
    Ulm
    Germany Germany
    Wird EEM überhaupt noch weiterentwickelt? Soweit ich weiß Nein. Ich würde dann nicht mehr auf den EEM setzen sondern zum Beispiel auf den tinyMediaManager, wenn du sowieso deine Datenbank neu aufbaust.

    Edit: EMM scheint wohl doch nicht ganz tot zu sein. Gibt eine Version von Juni 2015. Trotzdem kann ich dir den tinyMediaManager nur empfehlen. Auch wenn dein Problem dadurch vermutlich nicht behoben wird :/
     

    Palm_Maniac

    MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    215
    Gießen, Hessen
    Germany Germany
    Country flag
    Den Tiny hatte zuerst im Einsatz und habe dort auch schon alle meine Filme und Serien bearbeitet. Da es in MovPic aber einen Importer für Ember gibt, habe ich noch einmal alle Filme damit bearbeitet. Die hat er auch nach der Umstellung genommen. Ich wollte aber nicht jeden Film einzeln anklicken, zurück in den Importer schicken und dort neu mit den Daten von Ember bestücken lassen. Also habe ich die Datenbank von MovPic gelöscht und sie neu erzeugen lassen. Ich wollte wieder eine saubere Liste haben, statt dessen habe ich jetzt eine leere.
     

    Palm_Maniac

    MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    215
    Gießen, Hessen
    Germany Germany
    Country flag
    Hier mal ein komplettes Log-Paket meines Klienten. Ich habe zumindest im MovPic Log nichts Verdächtiges entdecken können, aber das heisst ja nichts. :)
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Die movingpictures.log (und ihr Backup) zeigen nur das Öffnen einer bereits vorhandenen Datenbank auf Laufwerk I:\

    Da lässt sich jetzt nicht erkennen, dass du die Datenbak gelöscht hast und diese neu angelegt worden ist.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    volumia [solved] Q: thumbnail creation for Pictures plugin MediaPortal 1 Plugins 60
    Similar threads

























    Top Bottom