Moving Pictures erkennt teilweise meine neuen Filme nicht (1 Viewer)

Lulu_69

Portal Pro
July 26, 2011
118
0
Home Country
Austria Austria
Hallo Leute

Ich habe jetzt eingentlich einen super funktionierenden Medien PC

Ich importiere immer wieder Filme und Serien.
Aber mir ist aufgefallen, das er mir nicht alle fime als neu erkennt.
z.b.: habe ich gestern Iron man auf den Medien PC kopiert, dann wollte ich in den config einstellungen den film importieren, bzw. bearbeiten.
MovPic erkennt den Film nicht.
An was kann das liegen????

Ich hatte das schon mal mit ein paar filmen, und die habe ich dann einfach noch mal aus dem Filmeordner kopiert und wieder rein, dann gig es.

Kann mir bitte jemand helfen??
danke
lg
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    An was kann das liegen????
    Ziemlich weites Feld. Das kann unzählige Ursachen haben. Der Film (die Datei) hat einen nicht zu scrappenden Namen, der Server im Internet ist down, der Film lässt sich nur mit dem Namen nicht eindeutig identifizieren, die MovPic Konfiguration ist falsch, der verwendete Scrapper ist outdated (aktuell bastelt IMDB permanent an der Webseite rum, wird von Tag zu Tag schlechter und unübersichtlicher),...
    Eine 100% Treffergenauigkeit gibt es eigentlich nur mit der IMDB- TT Nummer (z.B. lautet die für Iron Man (2008) tt0371746, es gibt aber auch noch 8 oder 9 weitere Einträge zu Iron Man) entweder im Dateinamen oder als Textdatei dem Film beiliegend.
    Wie heißt denn die Datei exakt mit Dateiendung? Und zeig mal einen Screenshot von dem missglückten Import- Versuch...
     

    Asca

    Portal Pro
    July 30, 2011
    637
    57
    Germany
    Lehmden hat dir das meiste ja schon geschrieben.

    Noch ein Tip tip mal in das suchfeld Filminfo+ und nutze zu lehmden anweisung noch den scrapper
     

    Lulu_69

    Portal Pro
    July 26, 2011
    118
    0
    Home Country
    Austria Austria
    Hallo Leute
    Okay so ich gebe jetzt noch mal ein genaues statement zu meinen Problemen ab.

    1.) habe ich das Problem mit dem Film Iron man, der Film ist so benannt "Iron Man (tt0371746).avi" aber der film wird nicht mal als neuer Film im Filmordner erkannt, er erkennt nicht mal das ein neuer Film im Filmeordner feinkopiert wurde, das ist mein grosses Problem.

    2.) Habe ich seit neuesten grosse Prbleme wenn ich filme improtiere, er erkennt mir diese nicht richtig, mal fehlen details zum Film, manchmel sind keine Covers drinnen, manchmal sind die Hintergrundbilder nicht da, aber er hatt den Film beim Importer schon richtig erkannt, ich hoffe ihr versteht was ich meine.

    Ein Beispiel:
    Ich will den Film Oceans 13 importieren.
    Dateiname ist "Oceans 13 (tt0496806).avi"
    ##Wenn ich den Film so Importiere, dann bekomme ich kaum Beschreibung zum film, und keine Covers und Hintergrundbilder, obwohl er mir den Film im importer erkennt und super importiert. "Screenshot 1"

    Wenn ich aber unter dem button Fernglas, die IMDB ID eingebe, dann erkennt er mir den Film richtig, dann sind auch alle Covers und beschreibungen, Hintergrundbilder und dergleichen drinnen. Screenshot 2 und Screenshot 3

    Gibt es da eine möglichkeit das er mir gleich alle filme so richtig erkennt, immerhin schreib ich die IMDB nummer ja nicht zum spass in den Dateinamen rein..... :)



    danke für eure Hilfe
     

    Attachments

    • screenshot1.JPG
      screenshot1.JPG
      56.2 KB
    • screenshot2.JPG
      screenshot2.JPG
      76.3 KB
    • screenshot3.JPG
      screenshot3.JPG
      51.8 KB

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Auf den ersten beiden Screenshots ist der Film eindeutig identifiziert worden (Grüner Punkt mit weißem Haken drin). Wenn da keine Cover u.Ä. geladen wurden, so liegt es entweder an der Webseite, von der du die Cover lädst (vorübergehend down), oder am verwendeten Scrapper (veraltet). Auf dem dritten Screenshot ist der Film vom ersten eingestellten Scrapper nicht gefunden worden, aber von einem der anderen, die weiter unten in der Liste stehen. Dann ordnet MovPic den Film nie automatisch ein, dazu musst du dann selbst auf den grünen Haken klicken.
     

    WhoCares75

    MP Donator
  • Premium Supporter
  • April 11, 2009
    74
    9
    Home Country
    Germany Germany
    Du könntest auch im Reiter "Importer Settings" versuchen die Match-Quote zu reduzieren und auf Auto-Approv stellen.
    Ich habe eigentlich gute Erfahrungen mit dem FilmInfo+ als einzigem Scrapper gemacht.
     

    Users who are viewing this thread

    Top Bottom