Moving Pictures error after update to 1.19 Final...logs included! (1 Viewer)

tonewheelkev

Portal Pro
February 10, 2012
375
32
Leeds
United Kingdom United Kingdom
Country flag
Hi
....using the Mov Pics plugin.....and get error message when attempting to access films from the MP 'home' screen.

"Error
An external plugin or skin passed Moving Pictures an invalid parameter"

Have I done something daft??!!

Find logs attached....
 

Attachments

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Hey, MovPics don't understand "Empty" parameter (probably) supplied by skin.
    Could you switch to Classic Home and check if MovPics could be loaded or no.
     

    tonewheelkev

    Portal Pro
    February 10, 2012
    375
    32
    Leeds
    United Kingdom United Kingdom
    Country flag
    Thanks Edalex....switched to Classic....and now it works.
    Basic only....does not work!

    So am I stuck with Classic now....or might there be a fix??
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Thanks Edalex....switched to Classic....and now it works.
    Basic only....does not work!

    So am I stuck with Classic now....or might there be a fix??
    Well. I'm not familiar with your skin (Ares) and how it manages tiles on Basic Home in its editor but you could try to remove and add MovPics again. If it's not helping we could call for skin guys.
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    I assume this thread as bugreport for 1.19 so I think @Moderators could move thread in appropriate place. And maybe @wizard123 could help you

    Отправлено с моего Redmi 3S через Tapatalk
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    J [solved] Moving Pictures vs. родной граббер, кинопоиск Помощь по MediaPortal 21
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    Similar threads

























    Top Bottom