Moving Pictures GUI problems

Discussion in 'Moving Pictures' started by Groovemaize, January 15, 2014.

  1. Groovemaize

    Groovemaize Portal Pro

    Joined:
    November 14, 2013
    Messages:
    53
    Likes Received:
    5
    Gender:
    Male
    Ratings:
    +8 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I have setup the movingpictures plugin which sorts my movies and artwork perfectly. I have also created categories which filter my movies correctly, however I can get them to display correctly.
    when entering the category through the mp gui I want it to display all the films in the category as thumbnails, currently (and I cant seem to change it) i enter the movies icon from the gui, it displays my categories, i select the category and it displays the alphabet rather than the thumbnails, if i go into say 'A' the movies starting with A in the title are displayed as a list as well. I've read a few posts and played with settings but still havent overcome this one, it is now seriously frustrating, any advise would be greatly appreciated.

    Cheers

    Groove


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!