Moving pictures startet nur im hintergrund und falscher version (1 Viewer)

M.Hulot

Portal Pro
April 23, 2017
185
22
49
Germany Germany
Country flag
Heute startete Moving Pictures plötzlich nicht mehr richtig. Der Splashscreen erscheint zwar, doch das Programm bleibt im Hintergrund. Egal ob ich es direkt starte oder aus der MediaPortal-Konfiguration heraus.
Wenn ich in der Taskleiste mit der Maus über das Icon gehe, wird mir das geöffnete Moving Pictures angezeigt (klein), aber wenn ich dann auf dieses Vorschaubild klicke, passiert nichts.
Ich hatte Version 1.8.1.0 installiert und machte dann ein Update auf 1.8.2.0. Der Effekt blieb leider der gleiche.

Was kann ich tun? Die Version ist mir ja im Prinzip egal, ich möchte es nur wieder nutzen können.
vorgestern funktionierte es noch reibungslos. Am PC habe ich seitdem nichts geändert.

Gesendet von meinem BlackBerry KEYone mit Tapatalk
 

M.Hulot

Portal Pro
April 23, 2017
185
22
49
Germany Germany
Country flag
Im Vollbild funktioniert es, aber nicht verkleinert. Es gibt noch die Option "Größe ändern", aber da tut sich nichts...

Gesendet von meinem BlackBerry KEYone mit Tapatalk
 

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,489
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    sichere die db von movpic, lösche dann diese im angebenen pfad sowie den backup ordner.
    C:\ProgramData\Team MediaPortal\MediaPortal\database
    nun starte die config nochmal . . . berichte !
     

    M.Hulot

    Portal Pro
    April 23, 2017
    185
    22
    49
    Germany Germany
    Country flag
    Ich habe es anders hinbekommen

    Fenster auf Vollbild, dann am Rand angreifen und kleiner ziehen
    Dass ich da nicht früher drauf gekommen bin
    Man denkt zu kompliziert

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    M.Hulot

    Portal Pro
    April 23, 2017
    185
    22
    49
    Germany Germany
    Country flag
    Ja, aber ich kam nicht drauf


    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J [solved] Moving Pictures vs. родной граббер, кинопоиск Помощь по MediaPortal 21
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    Similar threads

























    Top Bottom