MovingPictures putting thumbs in wrong directory (1 Viewer)

Astrotolus

Portal Member
December 19, 2011
14
0
I am using MP v1.2.2.0 and MovingPictures v1.2.3.1329.

I have MediaPortal installed to D:\, all my user folders are in D:\ProgramData\Team MediaPortal\ but I've just realized that MovingPictures is putting thumbs in C:\ProgramData\Team MediaPortal\ which I do not want. How can I fix this?
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
42
Texas
Home Country
United States of America United States of America
You can edit these paths under Advanced Settings. You will have to manually move any existing files though.

Sorry for the late reply.
 

kiwijunglist

Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    is this a bug though, shouldn't moving pictures respect the environmental variables and default to d:\...\thumbs in this situation?
     

    fforde

    Community Plugin Dev
    June 7, 2007
    2,667
    1,702
    42
    Texas
    Home Country
    United States of America United States of America
    It respects environment variables, but they are resolved at the time you install Moving Pictures. This means that if you later change your ProgramData folder location, Moving Pictures wont notice. It's a known bug but its a low priority because it affects so few people, because there is an easy work around (Advanced Settings) and because the issue isn't causing a crash or affect the WAF.

    EDIT: That said, I am sorry you are having issues Astrotolus. I know you have probably banged your head against the desk over this for a number of hours and for that I am truly sorry.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom