[TV] - MP 1.1.0 beta 1 / Windows 7 RC doesn't find all channels during scanning

Discussion in 'MediaPortal 1.1.0 BETA 1' started by frans1966, September 2, 2009.

  1. frans1966

    frans1966 Portal Member

    Joined:
    August 31, 2009
    Messages:
    17
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    TV-Server Version: 1.1.0 beta
    MediaPortal Version: 1.1.0 beta
    MediaPortal Skin: The default
    Windows Version: Windows 7 RC
    CPU Type: Intel Core 2 Duo E8200 2.66 GHz
    HDD: S-ATA WDC WD5000AAKS 16 MB 500 GB
    Memory: Corsair DDR2 2x 1 GB
    Motherboard: Gigabyte socket LGA775 (GA-P35-DS3L REV 2.0)
    Video Card: Sapphire Ultimate Radeon 4670 512 MB
    Video Card Driver: v9.7
    Sound Card: On-board Realtek ALC888
    Sound Card AC3: No AC3
    Sound Card Driver: 6.1.7100.0
    1. TV Card: Digital-Everywhere FloppyDTV DVB-S2
    1. TV Card Type: DBV-S2
    1. TV Card Driver: 5.6 beta
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV Decoder filter
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: PowerDVD 8
    Satelite/CableTV Provider: Astra 19.2°E, 23,5, 28,2 and Hotbird 13.0 i.c.m. CanaalDigitaal subscription
    HTPC Case: -
    Cooling: -
    Power Supply: -
    Remote: -
    TV: Samsung SyncMaster 2253bw
    TV - HTPC Connection: Sub-D


    See also https://forum.team-mediaportal.com/...aal-wen-scanning-69771/index2.html#post503757
    ============================================================================

    A lot of channels I should receive, are not found.
    I do receive them in earlier MP versions, in WMC 7 and in DVBviewer.


    Next are the activities I performed.


    * After a fresh install of windows, drivers, windows update and mediaportal I configured my FloppyDTV via TV Server Configuration like this:
    - Enabled CAM
    - LNB Setup
    - SAT#1, Level1AA, 19.2E Astra 1C/1E/1F/1G/1H/...
    - SAT#1, Level1AB, 23.5E Astra 1E-3A
    - SAT#1, Level1BA, 28.2E Astra 2A/2B/2D
    - SAT#1, Level1BA, 13.0E Hotbird
    - Enabled DVB-S2 tuning features

    * Start scanning channels:
    - Scanning
    - Create groups for each satellite
    - Update satellite list
    - Scan for channels

    For instance one of my favourite missing channels Nederland 1 on:
    - Astra 19.2
    - Frequency 12515000
    - Polarisation H
    - Symbol Rate 22000
    The frequency is scanned but in the scan status window the line is red saying: no signal.

    * Next to this, I notice some very strange SignalRatio values are used during scanning


    I was not able to get the debug log up up and running.
    When I went into debug mode, I got an error.
    I think this maybe has to do with the fact that I didn't went through the TV Server and/or Mediaportal wizard first.

    So after the initial scan, I performed another scan with the mediaportal logs collector activated.
    Agai, I got an error while creating in step 3 the zip file.
    I enclosed the screenprint.
    I guess I am doing something wrong but I am not able to create the needed logfiles.



    * When I, after the first scan, Update the satellite list and do a 2nd scan, some new channels are found.
    When I do this again for a 3rd time, again some new channels are found.
    Most of my preferred CanalDigitaal channels though were still missing.



    Regards, Frans.
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Seeco

    Seeco Portal Pro

    Joined:
    October 15, 2007
    Messages:
    241
    Likes Received:
    7
    Location:
    Linköping
    Ratings:
    +7 / 0
    Home Country:
    Sweden Sweden
    I installed Windows 7 tonight and I had problems like yours with the channel scan. At first I didn't find any channels at all, but after running it again and again at a few different occasions finally I had the complete list again. I don't understand why the scan only find a couple of channels at a time, but I'm glad it worked out :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!