1.10.0 - MP 1.10.0 Final Hangs on Stop of TV | Page 2

Discussion in 'Archive' started by ARE2, January 6, 2015.

  1. ARE2

    ARE2 Portal Pro

    Joined:
    May 9, 2008
    Messages:
    166
    Likes Received:
    8
    Location:
    Germany
    Ratings:
    +9 / 0
    Home Country:
    Poland Poland
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Responded to that thread. :)
    Basically: make sure that you have installed the WinTV CI driver correctly.
     
    • Thank You! Thank You! x 1
  4. ARE2

    ARE2 Portal Pro

    Joined:
    May 9, 2008
    Messages:
    166
    Likes Received:
    8
    Location:
    Germany
    Ratings:
    +9 / 0
    Home Country:
    Poland Poland
    Hi,

    my solution for that problem: Deactivated power saving options for this device and everything started working flawless :)
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!