MP 1.10 hangs on exit

Discussion in 'General Support' started by grubi, December 28, 2014.

  1. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi after upgrading MP to latest version 1.10 I have the problem that MP and MP-Config are crashing on exit.

    That means the following dialog is shown, then you click "close program", then the window disapears however task manager shows that the process is still running and fully utilizes one cpu core.

    screenshot.png

    Did not have the problem before upgrading, TV-Config does not show this behavour, logs do not show errors.

    Any ideas what could be wrong?

    Thanks a lot.

    Cheers



    grubi.
     
    Last edited: December 28, 2014
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
  4. pünktchen

    pünktchen Portal Pro

    Joined:
    October 26, 2010
    Messages:
    537
    Likes Received:
    147
    Ratings:
    +200 / 0
    Home Country:
    Germany Germany
    @EWeiss, linking to your posts doesn't help anyone if you always delete your patched files!
     
    • Agree Agree x 2
  5. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    @EWeiss:

    Thanks for the patched files. Will test them towmorror.

    However seems that we still don't see the full picture.
    What are you doing with the patch / fixing with it?
    What additional conditions have to be met to be affected by the problem?
    If it would be a general problem since 1.9 we would have seen a lot more reports on this.

    Regards,

    grubi.
     
  6. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    This was a missunderstanding. As I'm also a software developer I know what a .patch file is intended for ;)
    I wanted to know what you were fixing with it as it is sometimes difficult to read from a patchfile directly without applying it, but that you already answered in the previous thread so thanks again for that.
    grubi.
     
  7. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    No problem as it seems you are a smart guy anyway.
    Deutsch kann ich auch besser :D
     
  8. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Still at work. :(
    Not tested yet.
     
  9. ysmp
    • Team MediaPortal

    ysmp Design Group

    Joined:
    May 17, 2008
    Messages:
    1,861
    Likes Received:
    701
    Gender:
    Male
    Location:
    Seoul.
    Ratings:
    +790 / 1
    Home Country:
    South Korea South Korea
    Hi Guys,
    same her,some times not all time...
    MP 1.10 full - win 7 (64 bit).
    fresh install of MP, not using TV section,
    seams it's more happen after play music MP3 on my drive, for sure with MP 1.8.0 all was fine, as i move from 1.8.0 to 1.1.0....
     
  10. ysmp
    • Team MediaPortal

    ysmp Design Group

    Joined:
    May 17, 2008
    Messages:
    1,861
    Likes Received:
    701
    Gender:
    Male
    Location:
    Seoul.
    Ratings:
    +790 / 1
    Home Country:
    South Korea South Korea
  11. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,497
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
    Downloaded the patch.
    will have a look at it asap and make sure that we have it for 1.11-Pre.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!