[solved] - MP 1.14, Win 10 (64), MCE remote, issues with OS over mediaportal

Discussion in 'Remotes' started by graemef, March 15, 2016.

  1. graemef

    graemef Portal Pro

    Joined:
    November 28, 2004
    Messages:
    128
    Likes Received:
    4
    Location:
    Perth
    Ratings:
    +4 / 2
    Home Country:
    Hi,
    Just installed new HTPC on Win 10 64 bit with MCE remote, IRSS blaster and MP 1.14.0 pre. All works well, except the operating system seems to process commands from the remote as well as MP (only some). For example, If I hit volume buttons the windows 10 volume bar appears as well as MP's and volume jumps a number of steps. Mute will toggle on then instantly off as both OS and MP do a mute. I have disabled IRSS and this is not what is causing the problem. I have HID selected as the remote.
    Any ideas? It is liveable, but a pain.


     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,563
    Likes Received:
    657
    Gender:
    Male
    Ratings:
    +1,270 / 8
    Home Country:
    Germany Germany
    Show System Specs
  4. graemef

    graemef Portal Pro

    Joined:
    November 28, 2004
    Messages:
    128
    Likes Received:
    4
    Location:
    Perth
    Ratings:
    +4 / 2
    Home Country:
    Hi, no custom mapping. This was a clean install on a new PC. Just MP 1.14.0, IRSS on Win 10 64 Bit. I am using the default skin, just changed it from Titan to DefaultWideHD. Now only the MP volume control shows up (not the system one as well), but the volume and mute still fire for both OS and MP meaning volume goes up or down in steps of 2 and mute toggles off/on immediately. I will keep looking and let you know if I figure anything out.
     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  5. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,563
    Likes Received:
    657
    Gender:
    Male
    Ratings:
    +1,270 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Either way the fix is the same. It probably did not make it to the pre release for some reason.
     
  6. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,563
    Likes Received:
    657
    Gender:
    Male
    Ratings:
    +1,270 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Did you check that Media was disabled?
     
  7. graemef

    graemef Portal Pro

    Joined:
    November 28, 2004
    Messages:
    128
    Likes Received:
    4
    Location:
    Perth
    Ratings:
    +4 / 2
    Home Country:
    Yep, sounds like I will just wait for next release, it is not a big problem, just annoying, everything else works fine.
     
  8. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,563
    Likes Received:
    657
    Gender:
    Male
    Ratings:
    +1,270 / 8
    Home Country:
    Germany Germany
    Show System Specs
    As stated above you should be able to fix it yourself by removing actions from volume and mute buttons from HID mapping.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!