MP 1.15 randomly crashing

Discussion in 'General Support' started by Remoteglen, September 3, 2016.

  1. Remoteglen

    Remoteglen Portal Pro

    Joined:
    July 14, 2012
    Messages:
    184
    Likes Received:
    16
    Gender:
    Male
    Ratings:
    +33 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Hi guys


    Over the last couple of weeks mp has been throwing up the old "mp has stopped working" popup and have no idea why!

    To my knowledge I haven't made any changes.

    I have attached logs from the latest event, maybe they can shed some light on it.

    Any help would be greatly appreciated.

    Regards



    Glen
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hi Glen

    As usual, when an application crashes, check the Windows application event log to find the cause. In all four MediaPortal crashes that I can see in your application event log we have:
    "3/09/2016 7:41:00 PM";"Application Error";"Application Crashing Events";"Error";"Faulting application name: MediaPortal.exe, version: 1.15.0.0, time stamp: 0x576f98ed Faulting module name: Mpeg2DecFilter.ax_unloaded, version: 1.5.3.3514, time stamp: 0x4e34588d Exception code: 0xc0000005 Fault offset: 0x00011770 Faulting process ID: 0x2060 Faulting application start time: 0x01d205b8991c7cdb Faulting application path: C:\Program Files (x86)\Team MediaPortal\MediaPortal\MediaPortal.exe Faulting module path: Mpeg2DecFilter.ax Report ID: 74682e0a-3e68-4753-ab67-df0e55f67e66 Faulting package full name: Faulting package-relative application ID: ";"1000"
    "3/09/2016 7:43:50 PM";"Windows Error Reporting";"(0)";"Information";"Fault bucket 116231111017, type 5 Event Name: BEX Response: Not available Cab Id: 0 Problem signature: P1: MediaPortal.exe P2: 1.15.0.0 P3: 576f98ed P4: Mpeg2DecFilter.ax_unloaded P5: 1.5.3.3514 P6: 4e34588d P7: 00011770 P8: c0000005 P9: 00000008 P10: Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER41E.tmp.WERInternalMetadata.xml These files may be available here: C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_MediaPortal.exe_f4a015b9d056e2ec6dba28cb4c33ba397ecad_0665d0c4_2e999db5 Analysis symbol: Rechecking for solution: 0 Report ID: 74682e0a-3e68-4753-ab67-df0e55f67e66 Report Status: 0 Hashed bucket: c2de852d6ca897978401d840852bbb8d";"1001"

    In short, the crash appears to be caused by Mpeg2DecFilter.ax, which is a codec called "MPC - MPEG-2 Video Decoder (Gabest)". You haven't directly configured MediaPortal to use that codec so it isn't immediately clear why/how MP is loading it. I suspect the issue is related to ffdshow. Therefore I'd suggest to try using LAV codecs instead of ffdshow.
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!