MP 1.2.1 not playing Videos in Pictures section (1 Viewer)

rsbrux

Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    MediaPortal Version: 1.2.1
    MediaPortal Skin: Default Wide
    Windows Version: Win 7 Pro x32 SP1
    CPU Type: Intel Pentium 4 @3 GHz
    HDD: Corsair (SSD) 64GB + Samsung 1500GB
    Memory: 3 GB DDR 400 DIMM
    Motherboard: FIC P4M-915GD1-LF
    Video Card: Club HD3450 256MB DDR2
    Video Card Driver: 8.892.0.0 (ATI Catalyst 11.9)
    Sound Card: Realtek High Def. Audio
    Sound Card AC3: no AC3
    Sound Card Driver: Realtek 2.66
    1. TV Card: Terratec Cinergy C PCI HD CI
    1. TV Card Type: DVB-C
    1. TV Card Driver: 1.1.2.501
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MS DTV-DVD
    MPEG2 Audio Codec: MPC / Monogram / MS DTV
    h.264 Video Codec: MS DTV-DVD
    Satelite/CableTV Provider: Telezug (WWZ) Switzerland
    HTPC Case: FSC Scaleo E (FIC Spectra)
    Cooling: OEM
    Power Supply: OEM
    Remote: One For All XSight Touch
    TV: Philips 46PFL9706K
    TV - HTPC Connection: HDMI

    I have activated the checkbox "enable playing video files made with your camera" in the "Pictures" section of MP configuration.
    Nonetheless, the videos (MPEG files from a Panasonic Lumix DH-1 with MOV or MOVSD file extension) don't play from the Pictures section of MP. I can play them OK from the Videos section. What else needs to be done to play videos from the Pictures section?

    P.S. This is now working as expected with MP 1.2.2. Keep up the good work!
    :D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    P 1080 X 1920 videos playing incorrectly General Support 5
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    Terra some H265 videos stay black, audio is playing General Support 4
    framug RED DOT recording state doesn't appear in video fullscreen playing 1.21 256
    P Video and audio stutters after playing TV recording for few minutes 1.19 0
    J amazon plays sound but no video OnlineVideos for MediaPortal 2 0
    C Video files won't play, Tv works fine watch/edit Videos 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    Similar threads

























    Top Bottom