MP 1.2.1 ViewModeSwitcher -> Black Screen

Discussion in 'General Support' started by josch.hh, September 28, 2011.

  1. josch.hh
    • Premium Supporter

    josch.hh MP Donator

    Joined:
    March 29, 2008
    Messages:
    476
    Likes Received:
    71
    Occupation:
    Managing Engineer
    Location:
    Hamburg
    Ratings:
    +72 / 6
    Home Country:
    Germany Germany
    With the integrated plugin "ViewModeSwitcher" for MP 1.2.1 i get always only a black screen when trying to start TV or play a video... the video or live TV is playing - i can here the sound - but no picture. If i disable the ViewModeSwitcher everything works as expected.
    I have no idea why. I use the standard settings of ViewModeSwitcher.



    I dont want to use IFC -> bad behaviour with 21:9 videos.

    Attached my clean MP log file: just started MP and turned on live TV
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    Hi josch.hh

    Are you able to reproduce if you use the default skin?

    mm
     
  4. josch.hh
    • Premium Supporter

    josch.hh MP Donator

    Joined:
    March 29, 2008
    Messages:
    476
    Likes Received:
    71
    Occupation:
    Managing Engineer
    Location:
    Hamburg
    Ratings:
    +72 / 6
    Home Country:
    Germany Germany
    AW: MP 1.2.1 ViewModeSwitcher -> Black Screen

    nice idea, i will try this evening and come back to you....
     
  5. -Manfred-
    • Team MediaPortal

    -Manfred- Retired Team Member

    Joined:
    May 15, 2007
    Messages:
    728
    Likes Received:
    341
    Ratings:
    +350 / 0
    Home Country:
    Finland Finland
    Debug logs needed, thx.
     
  6. josch.hh
    • Premium Supporter

    josch.hh MP Donator

    Joined:
    March 29, 2008
    Messages:
    476
    Likes Received:
    71
    Occupation:
    Managing Engineer
    Location:
    Hamburg
    Ratings:
    +72 / 6
    Home Country:
    Germany Germany
    AW: MP 1.2.1 ViewModeSwitcher -> Black Screen

    Ok, tried it again with the default skin.

    What i tried was to start a video. Instead of a black screen i still saw the video menu and heard the voice of the started video... so mainly the same issue.

    Attached the debug log of the described activity.
     
  7. -Manfred-
    • Team MediaPortal

    -Manfred- Retired Team Member

    Joined:
    May 15, 2007
    Messages:
    728
    Likes Received:
    341
    Ratings:
    +350 / 0
    Home Country:
    Finland Finland
    Take away show dialog when rule applied from ViewModeSwitcher settings. That is now broken for some odd reason and should be off by default anyway.
     
    • Like Like x 2
  8. josch.hh
    • Premium Supporter

    josch.hh MP Donator

    Joined:
    March 29, 2008
    Messages:
    476
    Likes Received:
    71
    Occupation:
    Managing Engineer
    Location:
    Hamburg
    Ratings:
    +72 / 6
    Home Country:
    Germany Germany
    AW: Re: MP 1.2.1 ViewModeSwitcher -> Black Screen

    Ok, problems solved with this setting, thanks very much.

    Maybe you should open a bug report...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!