MP 1.2.2 : Perte de telecommande répertoire video

Discussion in 'Support Général' started by LoDeNo, January 5, 2012.

  1. LoDeNo

    LoDeNo Portal Pro

    Joined:
    February 19, 2009
    Messages:
    305
    Likes Received:
    42
    Ratings:
    +56 / 0
    Home Country:
    France France
    Show System Specs
    Bonjour

    J'ai le problème curieux suivant :

    Sur mon DD, mon répertoire "Films" est organisé avec des sous répertoires (comédies, dessins animés ...etc ..) contenant chacun les films. Le dossier "Mes Vidéos" dans le client de configuration MP est sur "Films".

    Dans MP avec la télécommande quand je vais dans le répertoire "Mes videos" puis dans l'un des sous-répertoires, je perd la télécommande ! Elle ne répond plus. Le clavier lui continue de fonctionner normalement.
    Ce bug se répète systématiquement.

    J'ai fait les tests suivants :
    - si je ne vais pas dans un sous répertoire (je reste dans "Films", je n'ai pas de problème ... mais bon il n'y a aucun film à ce niveau donc ça ne me sers à rien.
    - Dans la config MP client, au lieu de mapper un seul dossier video sur "Films", j'ai essayé de mapper directement les sous répertoire ("Comédies" ...). Le problème est exactement le même : je perd la telco dès que j'entre dans un rép qui contient des films.
    - un fois que j'ai perdu la telco, je peux quand même utiliser le clavier pour revenir au menu d'acceuil. Je ne récupère pas la telco pour autant (il faut quitter MP et revenir)
    - ma musique et mes photos sont organisés plus ou moins de la même façon. Je n'ai aucun problème.


    Côté technique, je précise :
    - ma telco est une VLsystem BLAST.
    - tout fonctionne très bien sous MP 1.1.2 (mais problème identique sous MP 1.2.1)
    - le problème est exactement le même sous deux install différentes (XP 32 bits et W7 64 bits)




    Merci de vos lumières car c'est bloquant ce problème.

    Je peux faire toutes sortes de tests.


    LoDeNo
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. LoDeNo

    LoDeNo Portal Pro

    Joined:
    February 19, 2009
    Messages:
    305
    Likes Received:
    42
    Ratings:
    +56 / 0
    Home Country:
    France France
    Show System Specs
    Re : MP 1.2.2 : Perte de telecommande répertoire video

    up
     
  4. aley

    aley Portal Pro

    Joined:
    September 12, 2008
    Messages:
    257
    Likes Received:
    1
    Occupation:
    Manager
    Location:
    Nice
    Ratings:
    +1 / 0
    Home Country:
    France France
    Show System Specs
    salut
    j'ai la même BP avec une VL system aussi en fait il me semble que le dosier video est très long a ce charger.
    en gros je rentre dans Mes Videos
    j'ai les dossiers videos, series, ... ... ...
    si j'ouvre un petit dossier stile reportage ça va
    sinon il met 2 plombe à charger le dossier Video HD par exemple (2/300 films en HD entre 4 et 12 Go).
    et depuis la 1.2.1.
    j'ai réglé le BP avec les pluggin MovingPicture et MP TVSeries.
    la ça reste fluide.
    alex
     
  5. LoDeNo

    LoDeNo Portal Pro

    Joined:
    February 19, 2009
    Messages:
    305
    Likes Received:
    42
    Ratings:
    +56 / 0
    Home Country:
    France France
    Show System Specs
    Re : MP 1.2.2 : Perte de telecommande répertoire video

    Merci pour cette info.

    C'est bien ce problème. effectivement quand je vais dans un répertoire pas trop chargé, j'ai aps de problème. Mais dès que c'est lourd, la télécommande marche pas ou avec un énorme retard. C'est quand même curieux car le clavier lui reste réactif.
    Ce serait un défaut de la dll minidisplay ?

    J'ai aussi essayer de lancer une mise à jour de la base video (via le module config), mais ça ne change pas. On dirait qu'il y a un léger mieux, mais pas sûr.

    Je vais regarder du côté des plugin que tu cites, même si ce n'est pas ma solution favorite.
     
  6. aley

    aley Portal Pro

    Joined:
    September 12, 2008
    Messages:
    257
    Likes Received:
    1
    Occupation:
    Manager
    Location:
    Nice
    Ratings:
    +1 / 0
    Home Country:
    France France
    Show System Specs
    une fois bien paramétré MovingPicture est excelent j'avais pas de bp avec mes vidéos puis le nouveau PB avec la version 1.2.x
    du coup je reste la dessus.

    il scanne le ou les dossiers et télécharge les infos jaquettes et fond d'écrans. idem pour MPTVseries lui il classe tes séries j'ai même tenté de les mettre en vrac dans le même dossier, il les classe sur l'écran d’accueil.
    cool quoi plus rien à faire.

    pour ma part je fait de petite donations annuel à : XBMC ciné passion là : XBMC Passion - Cin-Passion
    et ça roule nickel.

    si tu as besoins d'un coup de main pour paramètre fait moi signe j'avais sur le site MP.fr fait un topic mais il est aujourd'hui perdu si il faut je le refait ici.

    alex
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!