MP 1.3.0 when try to play a video is back to the list (1 Viewer)

avi horw

Portal Member
March 3, 2012
8
0
32
Home Country
Israel Israel
hi,
new problem with MP 1.3.0 ,when i try to play MKV/XVID file from MOVING PICTURE/VIDEO
the file is don't play and the program back to the list movie,
ISO dvd file work a good.
i don't chane anything in the setting and yesterday all work good....
i attach the log file....

thanks alot,
avi.
 

avi horw

Portal Member
March 3, 2012
8
0
32
Home Country
Israel Israel
i try to unistall the program and do a fresh install ,and still when i try to play a video is display 2 seconds black screen and back to the list....
 

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    i try to unistall the program and do a fresh install ,and still when i try to play a video is display 2 seconds black screen and back to the list....

    I dont know exactly what is happening but could it be a problem with the movie name? -> E:\children movies\בוב-ספוג הסרט.avi
    Can you try to rename it? Thanks!

    In the logs I see this:
    1.jpg
     

    avi horw

    Portal Member
    March 3, 2012
    8
    0
    32
    Home Country
    Israel Israel
    i try to unistall the program and do a fresh install ,and still when i try to play a video is display 2 seconds black screen and back to the list....

    I dont know exactly what is happening but could it be a problem with the movie name? -> E:\children movies\בוב-ספוג הסרט.avi
    Can you try to rename it? Thanks!

    In the logs I see this:
    View attachment 117907
    bus is happaning also the name of the movie is english .

    : E:\movies HD\2012 (2009) - 720p\m-2012-720p.mkv


    in this case i play the file from MOVING PICTURE




    if i give you remore control from teamviewer ,yoe can try to solve the problem?
    attached file:
     
    Last edited:

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    I don't know whats wrong to be honest. Does the file play in Windows Media Player?
    Could you try to use other codecs for video playback?
    Thanks!
     

    avi horw

    Portal Member
    March 3, 2012
    8
    0
    32
    Home Country
    Israel Israel
    [
    quote="Holzi, post: 948368, member: 104034"]I don't know whats wrong to be honest. Does the file play in Windows Media Player?
    Could you try to use other codecs for video playback?
    Thanks![/quote]

    its happen for all movie. and all of them work in media player. i try anorher cocec without success
     

    Users who are viewing this thread

    Top Bottom