MP 1.3 Problems with views (1 Viewer)

Alan Honeyman

Portal Pro
July 6, 2012
152
5
77
Home Country
Australia Australia
At some point, when I clicked on Videos, I was offered 3 choices - All, Recent Additions & Unwatched. Then, perhaps following the update to 1.3, these disappeared and I only had a list of all movies, watched & unwatched. Trying to understand the view process, I used MP Config to create an Unwatched view (perhaps overwriting what I now understand was already there) which became the initial and only view but it would only list 17 movies - 11 initial and 6 on scroll - before going back to the top of the list. I don't know how to get back my 3 views - help!!
 

Alan Honeyman

Portal Pro
July 6, 2012
152
5
77
Home Country
Australia Australia
Folks, someone must be able to get me moving on this problem! I've upgraded to MP 1.4, I've reset my Movie views to default but it still only shows the first 17 movies names, whether watched or unwatched view. I've got in excess of 50+ movie, so what's the problem!
 

Alan Honeyman

Portal Pro
July 6, 2012
152
5
77
Home Country
Australia Australia
Hey, thanks for the response. Yes database view. If I look at MP Configuration> Plugins>Moving Pictures>Movies Manager then all my movies a there - I always assumed that means they're imported. For views, I go to MP Configuration>Videos>Views. Does this seem correct to you?
 

mm1352000

Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand
    As a plugin, MovingPictures is totally separate to MediaPortal videos. They have their own separate databases and their own configuration.

    If I look at MP Configuration> Plugins>Moving Pictures>Movies Manager then all my movies a there - I always assumed that means they're imported.
    So your movies are imported into the MovingPictures database, but that has no bearing if you're expecting to see them show up in the "Videos" section in MediaPortal. For that you need to import them into the MediaPortal videos database.

    For views, I go to MP Configuration>Videos>Views. Does this seem correct to you?
    No, it doesn't seem correct. As above: you've imported the movies into the MovingPictures database, but this view configuration is for the MediaPortal videos section (ie. not MovingPictures).

    If you're expecting to see these movies in the MediaPortal videos plugin then you must import them into the MediaPortal video database.

    I think you need to come to a decision about whether you use the MovingPictures plugin or the built-in videos function.
     
    Last edited:

    Alan Honeyman

    Portal Pro
    July 6, 2012
    152
    5
    77
    Home Country
    Australia Australia
    Excellent! I really need to improve my understanding of MP (this was set up by a good friend who is unavailable at present). Thank you.
     

    Users who are viewing this thread

    Top Bottom