MP 2.1 pre kein Abspielen von Audio CD und DVD möglich (1 Viewer)

rico123

MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Hab zurzeit folgendes Problem mit MP 2.1 pre: Das Abspielen von Audio CD's funktioniert nicht mit dem Hinweis in MP, das dafür kein Player registriert ist. DVD's starten ebenfalls nicht, jedoch mit dem Hinweis dass die Ressource e:\ (DVD-Laufwerk) nicht verfügbar ist. Im Anhang meine Logs.

    Grüße, Rico.
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Deine Vermutung kann ich nicht bestätigen. Bei meinem System handelt es sich um Win7 Pro mit allen erforderlichen Codecs installiert. Erwähnen sollte ich noch, dass das Abspielen von CD's und DVD's mit MP2.1pre schonmal funktioniert hat :(.
    Eine neuinstallation von MP hat auch keine Verbesserung gebracht, leider...
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Erwähnen sollte ich noch, dass das Abspielen von CD's und DVD's mit MP2.1pre schonmal funktioniert hat :(.
    "Abspielen" heißt du legst eine DVD ins Laufwerk? Und das ging am Anfang und jetzt nicht mehr?

    Bitte schalte in den Settings im Client den Debug-Modus ein. Erläuterungen findest du im Wiki. Dann wiederhole das mit der DVD bis zur Fehlermeldung. Anschließend im Settings-Menü, wo du Debug eingstellt hast, den Log Collector anwerfen und das File hier posten.
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Danke für die Hilfe.
    Anweisungen ausgeführt und logs im Anhang ;) Seltsamerweise startete die DVD nach einstellen des Debugmodus wie vorher gewohnt von ganz allein ohne das der Fehler auftrat. Das war vor 2h noch nicht der Fall. Hab deshalb dasselbe dann mit ner Audio CD getestet, aber leider ohne Erfolg - immer noch kein Player für die Audio-Tracks. Der beschriebene Fehler trat übrigends auch nach auswählen der CD bzw. DVD aus dem Video-Menü auf, nicht nur nach Autostart. Ich hoffe auf sachdienliche Hinweise...

    Schönen Abend noch :)
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    OK, ich kann bestätigen, dass ein Bug vorliegt: 2.1pre (wie auch die internen späteren Builds) können keine Audio-CD und DVD wiedergeben. Die CD wird korrekt eingelesen, aber dann kommt "Es ist kein Player für Track <xx> registriert".
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,389
    6,966
    Germany Germany
    Country flag
    Keine Ahnung. @morpheus_xx , irgendeine Idee?
    Sollte mit den gestrigen Korrekturen behoben sein. Grund war, dass die SystemId in lokalen MediaItems "null" war:
    [2017-01-19 19:18:52,018] [69777 ] [Thread109] [WARN ] - MediaPortal.UI.Players.Video.DvdPlayer: Unable to play 'Resource '{e88e64a8-0233-4fdf-ba27-0b44c6a39ae9}:///E:/' at system ''
    UPnP.Infrastructure.CP.UPnPException: Error invoking action 'GetSystemNameForSystemId' ---> UPnP.Infrastructure.CP.UPnPRemoteException: Action Failed
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Danke. Kann ich irgendwo den Snapshot runterladen? Oder gibt es bald ein Update für MP?

    Grüße, Rico.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [Info] Pre 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 295
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    T TOP BAR disappears in MP 1.24 pre!! (also in 1.23) General Support 31
    ajs [Action Required] MP 1.26 Pre Release thread MediaPortal 1 32
    ajs [Action Required] MP 1.25 Pre Release thread MediaPortal 1 515
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    cbr954rr How to disable a pre-configured plugin? General 2
    azzuro [Action Required] MP 1.24 Pre Release thread MediaPortal 1 207
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    fischy667 Problems with MP 1.23 Pre My TVSeries 12
    ajs [Action Required] 1.23 Pre-Release thread MediaPortal 1 276
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    D Mediaportal 1.22 Pre-Release didnt start up 1.22 Pre Release 8
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    ajs [Action Required] 1.22 Pre-Release thread MediaPortal 1 210
    A 1.20 issues still exists in 1.21 pre-release Watch / Listen Media 13
    rbo Mp 1.21 pre - probleme livetv und videos Allgemeines Supportforum 5
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    ge2301 MP2.2 Pre-Release Discussions General 28
    regeszter [Action Required] 1.21 Pre-Release thread MediaPortal 1 136
    Similar threads

























    Top Bottom