MP Bug, or Skin Bug?

Discussion in 'General Support' started by Bernard, March 28, 2015.

  1. Bernard

    Bernard Portal Pro

    Joined:
    March 5, 2012
    Messages:
    103
    Likes Received:
    20
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Centurion
    Ratings:
    +25 / 0
    Home Country:
    South Africa South Africa
    Show System Specs
    I have a small thing that I find annoying, and I would like to report the "bug" but I'm not sure if it is a skin, extension or MP core bug.

    When I use RadioTime, and I play a music. I'm able to natigate the menu's in silence. So pressing up and down does not make any sound while music is playing. But using the "back" option on my remote (like pressing "esc" on keyboard) still produce the sound of "back".

    So what part of the 3 components are responsible for "muting" the sound? Keeping in mind that some of the sound is already "muting" so for instance the plugin may have issued the correct command, but the back sound is not included in the list of "muted" sounds....


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!