MP crash at the close with UsBUirt ?

Discussion in 'General Support' started by cedriclocqueneux, October 18, 2005.

  1. cedriclocqueneux

    cedriclocqueneux Portal Pro

    Joined:
    March 14, 2005
    Messages:
    55
    Likes Received:
    0
    Location:
    Chalons en Champagne (France)
    Ratings:
    +0 / 0
    MP functions well. But since I have installed my UsbUirt to order my settopbox, when I leave MP, it posts me an error message saying that MP had to close. Before UsbUirt I did not have this message . It's rather tedious because I control all with the remote, and I must use to the mouse to delete this message.


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!